summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRussell Harmon (eatnumber1) <eatnumber1@gmail.com>2007-09-04 05:48:05 +0000
committerRussell Harmon (eatnumber1) <eatnumber1@gmail.com>2007-09-04 05:48:05 +0000
commitc927ae0c881e8ef23a54b13593a2452c3161e3e2 (patch)
tree4b86d638df6d12ceba20a555fba6861dac9b3e1c /sys-fs/aufs-utils/aufs-utils-0.1_pre20070903.ebuild
parentnet-misc/mugshot: Version bump (diff)
downloadsunrise-c927ae0c881e8ef23a54b13593a2452c3161e3e2.tar.gz
sunrise-c927ae0c881e8ef23a54b13593a2452c3161e3e2.tar.bz2
sunrise-c927ae0c881e8ef23a54b13593a2452c3161e3e2.zip
sys-fs/aufs-utils: Update to the 2007-09-03 release
svn path=/sunrise/; revision=4530
Diffstat (limited to 'sys-fs/aufs-utils/aufs-utils-0.1_pre20070903.ebuild')
-rw-r--r--sys-fs/aufs-utils/aufs-utils-0.1_pre20070903.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-fs/aufs-utils/aufs-utils-0.1_pre20070903.ebuild b/sys-fs/aufs-utils/aufs-utils-0.1_pre20070903.ebuild
new file mode 100644
index 000000000..769360659
--- /dev/null
+++ b/sys-fs/aufs-utils/aufs-utils-0.1_pre20070903.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="Userspace utilities for aufs."
+HOMEPAGE="http://aufs.sourceforge.net/"
+SRC_URI="http://www.rit.edu/~reh5586/gentoo/distfiles/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+S=${WORKDIR}/aufs
+
+src_compile() {
+ emake -j1 -f local.mk aufs.5 mount.aufs auplink aulchown umount.aufs \
+ || die "emake failed"
+}
+
+src_install() {
+ exeinto /sbin
+ exeopts -m0500
+ doexe mount.aufs umount.aufs auplink aulchown
+ doman aufs.5
+}