summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pottymouth/ChangeLog4
-rw-r--r--dev-python/pottymouth/Manifest4
-rw-r--r--dev-python/pottymouth/pottymouth-1.2.2.ebuild4
3 files changed, 9 insertions, 3 deletions
diff --git a/dev-python/pottymouth/ChangeLog b/dev-python/pottymouth/ChangeLog
index 254d1c7bc..88b777cea 100644
--- a/dev-python/pottymouth/ChangeLog
+++ b/dev-python/pottymouth/ChangeLog
@@ -2,6 +2,10 @@
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 31 Mar 2010; Johan Bergström (jbergstroem) <bugs@bergstroem.nu>
+ pottymouth-1.2.2.ebuild:
+ Add PYTHON_DEPEND
+
18 Mar 2010; Johan Bergström (jbergstroem) <bugs@bergstroem.nu>
-pottymouth-1.2.1.ebuild, +pottymouth-1.2.2.ebuild:
Version bump. Change homepage and depend, fix so docs are installed in the
diff --git a/dev-python/pottymouth/Manifest b/dev-python/pottymouth/Manifest
index 793ed182f..a4e30287c 100644
--- a/dev-python/pottymouth/Manifest
+++ b/dev-python/pottymouth/Manifest
@@ -1,4 +1,4 @@
DIST PottyMouth-1.2.2.tar.gz 27168 RMD160 752061e9b15e98e62be12bee469637f4755ba124 SHA1 dc1dd136927e32e018f568eba03871d313569998 SHA256 50e9ad1de7a86c2f32cd793827121316d459f5795159653430097139d43908e0
-EBUILD pottymouth-1.2.2.ebuild 753 RMD160 5977b92901a10bcf471c2e05419b0a4c6ad7e32c SHA1 033898c269fa5abb8ac29208cf79160f053f58c1 SHA256 0ba69bc8e0d74c419173596007f6e92f51dc80cf8739cd0c68704810c688e8a3
-MISC ChangeLog 1461 RMD160 23cab7c55815484a4445912e18be917ff0257f65 SHA1 fde5bd65eaff16c82d7b69fa7a0a7b76abad3afc SHA256 c670bd3218c9a851aac9d97907d4f407fb41e310888d376dfce598105d17f7c8
+EBUILD pottymouth-1.2.2.ebuild 765 RMD160 f562ec1ca0d7b4a229b3edb6896b791fc33e02ec SHA1 135205c48fc2817ad8963bc7e0654c4f04c37c2b SHA256 ef5ac898844a91a9f10d6dc78f2c344be39cad6c72e0b1626d19b509f8e3d5c4
+MISC ChangeLog 1576 RMD160 66c1e4f9eaf8c9b11be5965450e211d1647a4368 SHA1 365d176e94f252b15abdaa2206444f90866bfbaf SHA256 86532d43316a5ef23b70ac2d49131b672aefcc9c9fa4ccf8a6e40c1fc10253c4
MISC metadata.xml 170 RMD160 645927a396fdc21cdeb089fe42c5397332420ea6 SHA1 ac7f48a14fec325926f9ce1be8fbf1f311b4f2e4 SHA256 d797a2ec6f9dc516c9f9c1a758ee87ad3e8c43101b5dc76c2f872d5bd4639b42
diff --git a/dev-python/pottymouth/pottymouth-1.2.2.ebuild b/dev-python/pottymouth/pottymouth-1.2.2.ebuild
index 62cdf9bad..187bbb1ff 100644
--- a/dev-python/pottymouth/pottymouth-1.2.2.ebuild
+++ b/dev-python/pottymouth/pottymouth-1.2.2.ebuild
@@ -2,6 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+PYTHON_DEPEND="2"
+
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -24,7 +26,7 @@ RESTRICT_PYTHON_ABIS="3*"
S=${WORKDIR}/${MY_P}
src_prepare() {
- sed -i -e "s/python-pottymouth/${PF}/g" "${S}"/setup.py || die "sed failed"
+ sed -i -e "s/python-pottymouth/${PF}/g" setup.py || die "sed failed"
}
src_test() {