summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games-rpg/pylotro/ChangeLog17
-rw-r--r--games-rpg/pylotro/Manifest4
-rw-r--r--games-rpg/pylotro/metadata.xml5
-rw-r--r--games-rpg/pylotro/pylotro-0.1.14.ebuild48
-rw-r--r--profiles/package.mask5
5 files changed, 0 insertions, 79 deletions
diff --git a/games-rpg/pylotro/ChangeLog b/games-rpg/pylotro/ChangeLog
deleted file mode 100644
index d4f5d8014..000000000
--- a/games-rpg/pylotro/ChangeLog
+++ /dev/null
@@ -1,17 +0,0 @@
-# ChangeLog for games-rpg/pylotro
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: $
-
- 27 May 2011; Thomas Sachau (Tommy[D]) <tommy@gentoo.org>
- pylotro-0.1.14.ebuild:
- Reorder inherit line, drop implicit pkg_postrm, remove now implicit src_compile
-
-*pylotro-0.1.14 (12 May 2011)
-
- 12 May 2011; Daniel Santos (dansan) <daniel.santos@pobox.com>
- +pylotro-0.1.14.ebuild, +metadata.xml:
- New build for bug #302337. pylotro is a gui launcher for the commercial
- MMOs Lord of the Rings & Dungeons and Dragons Online and is written by
- Alan Jackson <ajackson@bcs.org.uk>. Thanks to Andrzej Kardas
- <andrzej.kardas@kardasa.pl> for the original ebuild.
-
diff --git a/games-rpg/pylotro/Manifest b/games-rpg/pylotro/Manifest
deleted file mode 100644
index 5a372c20e..000000000
--- a/games-rpg/pylotro/Manifest
+++ /dev/null
@@ -1,4 +0,0 @@
-DIST PyLotRO-0.1.14.tar.bz2 689093 RMD160 57ae9348063d72c3b756b18ba4fe147c26d3c881 SHA1 c78c0bd44790991347fc84c5043ef7574be32ef3 SHA256 8dde88004a10b107a47c39bf8013b8649ee5eac223704f7fd1d8b14201703a80
-EBUILD pylotro-0.1.14.ebuild 1174 RMD160 37fa1475b31509d950ef6352b1070e976eeb11cc SHA1 fc60a1bae8ba7aabab920bd15a4f126a479a51ac SHA256 d4128f15536258fbedee25902b21a31b3d05ae965ce07ce1354b63efdb193f7f
-MISC ChangeLog 687 RMD160 f8bcaa8c68d8ccc3b042be35ceefac08c758742a SHA1 414d5a998c786d490d30135ca2bfda80c80398b3 SHA256 b0aa3c06aa859cddc08e55ab0ee38543ace7a97f4145f7dd3b9b319cd7925773
-MISC metadata.xml 208 RMD160 c18611400760e42bdd001905be0a63c2e963bcea SHA1 595816105cac477cb85792a182e15888029118a1 SHA256 c4841c87f0c2b9b5e679a27dc72180be8d508fb3f5df0fbab2ec2c805c0a6d82
diff --git a/games-rpg/pylotro/metadata.xml b/games-rpg/pylotro/metadata.xml
deleted file mode 100644
index 31dc017fa..000000000
--- a/games-rpg/pylotro/metadata.xml
+++ /dev/null
@@ -1,5 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
-<maintainer><email>maintainer-wanted@gentoo.org</email></maintainer>
-</pkgmetadata>
diff --git a/games-rpg/pylotro/pylotro-0.1.14.ebuild b/games-rpg/pylotro/pylotro-0.1.14.ebuild
deleted file mode 100644
index 7f9766610..000000000
--- a/games-rpg/pylotro/pylotro-0.1.14.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI="3"
-
-PYTHON_DEPEND="2:2.5"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.4 3.*"
-
-inherit games distutils
-
-DESCRIPTION="Lord of the Rings Online and Dungeons & Dragons Online Launcher"
-HOMEPAGE="http://www.lotrolinux.com/"
-SRC_URI="http://www.lotrolinux.com/PyLotRO-${PV}.tar.bz2"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND="dev-python/PyQt4
- dev-python/4suite"
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}"
-
-PYTHON_MODNAME=PyLotROLauncher
-PYTHON_VERSIONED_SCRIPTS="${GAMES_BINDIR}/${PN}"
-
-src_install() {
- distutils_src_install \
- --install-scripts "${GAMES_BINDIR}" \
- --install-data "${GAMES_DATADIR}"
- prepgamesdirs
-}
-
-pkg_postinst() {
- distutils_pkg_postinst
- games_pkg_postinst
-
- elog
- elog "You will need a proper wine or crossover-game installation to launch"
- elog "the game. You can find more information on how to run these games in"
- elog "GNU/Linux by visiting:"
- elog "http://appdb.winehq.org/objectManager.php?sClass=application&iId=4891"
- elog "or http://www.codeweavers.com/compatibility/browse/name/?app_id=4029"
-}
diff --git a/profiles/package.mask b/profiles/package.mask
index 9b1f5c550..1ebf4d687 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -21,11 +21,6 @@
## End example
##
-# Thomas Sachau <tommy@gentoo.org> (19 May 2012)
-# masked due to masked dependency:
-# dev-python/4suite
-games-rpg/pylotro
-
# Thomas Sachau <tommy@gentoo.org> (13 May 2012)
# outdated and unmaintained kernel sources
# probably also contain security issues, so masked