summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-antivirus/clamtk/clamtk-2.20.ebuild')
-rw-r--r--app-antivirus/clamtk/clamtk-2.20.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-antivirus/clamtk/clamtk-2.20.ebuild b/app-antivirus/clamtk/clamtk-2.20.ebuild
new file mode 100644
index 000000000..419931ce3
--- /dev/null
+++ b/app-antivirus/clamtk/clamtk-2.20.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="A frontend for ClamAV using Gtk2-perl."
+HOMEPAGE="http://clamtk.sourceforge.net/"
+SRC_URI="mirror://sourceforge/clamtk/${P}.tar.gz"
+
+LICENSE="Artistic GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-perl/gtk2-perl
+ dev-perl/File-Find-Rule
+ dev-perl/libwww-perl
+ dev-perl/Date-Calc
+ app-antivirus/clamav"
+
+RDEPEND="${DEPEND}"
+
+src_install() {
+ dobin clamtk
+
+ doicon clam.xpm
+ domenu ${PN}.desktop
+
+ dodoc CHANGES DISCLAIMER README
+}