summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/syncal/syncal-0.8.9.ebuild')
-rw-r--r--app-pda/syncal/syncal-0.8.9.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-pda/syncal/syncal-0.8.9.ebuild b/app-pda/syncal/syncal-0.8.9.ebuild
new file mode 100644
index 000000000..839a4314e
--- /dev/null
+++ b/app-pda/syncal/syncal-0.8.9.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="Synchronize an ical calendar file with a Palm device DateBookDB database"
+SRC_URI="http://hopf.math.northwestern.edu/syncal/${P}.tar.gz"
+HOMEPAGE="http://hopf.math.northwestern.edu/syncal/"
+
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND="app-pda/pilot-link"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}/Makefile.patch"
+}
+
+src_install() {
+ emake INSTALLTOP="${D}/usr" install || die "emake install failed"
+ dodoc README.Japanese README.ical.patch changelog
+ dohtml syncal.man.html
+ docinto ical
+ dodoc ical.patch user.tcl
+}