summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/pqlop/pqlop-0.01.ebuild')
-rw-r--r--app-portage/pqlop/pqlop-0.01.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-portage/pqlop/pqlop-0.01.ebuild b/app-portage/pqlop/pqlop-0.01.ebuild
new file mode 100644
index 000000000..f49fb7419
--- /dev/null
+++ b/app-portage/pqlop/pqlop-0.01.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+PYTHON_DEPEND="*:2.5"
+
+inherit python
+
+DESCRIPTION="emerge.log parser written in python"
+HOMEPAGE="https://bitbucket.org/LK4D4/pqlop"
+SRC_URI="https://bitbucket.org/LK4D4/pqlop/raw/${PV}/pqlop.py -> ${P}.py"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/argparse"
+
+src_install() {
+ newbin "${DISTDIR}/${P}.py" ${PN} || die "newbin failed"
+}