summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/postsync/ChangeLog2
-rw-r--r--app-portage/postsync/postsync-0.1_alpha.ebuild10
2 files changed, 8 insertions, 4 deletions
diff --git a/app-portage/postsync/ChangeLog b/app-portage/postsync/ChangeLog
index 2e9c0b5d1..052bf4cf1 100644
--- a/app-portage/postsync/ChangeLog
+++ b/app-portage/postsync/ChangeLog
@@ -1,4 +1,4 @@
-# ChangeLog for dev-db/dabo
+# ChangeLog for app-portage/postsync
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
diff --git a/app-portage/postsync/postsync-0.1_alpha.ebuild b/app-portage/postsync/postsync-0.1_alpha.ebuild
index 0664f6f91..66cc46a4b 100644
--- a/app-portage/postsync/postsync-0.1_alpha.ebuild
+++ b/app-portage/postsync/postsync-0.1_alpha.ebuild
@@ -28,10 +28,14 @@ src_install() {
insinto /usr/lib/postsync.d
doins postsync.d/*
- fowners root:portage /usr/sbin/postsync ${PORTCFG}/bin/post_sync \
- /usr/lib/postsync.d/*
-
dodoc README ChangeLog doc/*
+
+ fowners root:portage /usr/sbin/postsync ${PORTCFG}/bin/post_sync
+ cd postsync.d
+ for f in *
+ do
+ fowners root:portage /usr/lib/${f}
+ done
}
pkg_postinst() {