summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/factory_boy/factory_boy-1.3.0.ebuild')
-rw-r--r--dev-python/factory_boy/factory_boy-1.3.0.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/dev-python/factory_boy/factory_boy-1.3.0.ebuild b/dev-python/factory_boy/factory_boy-1.3.0.ebuild
deleted file mode 100644
index daab5553b..000000000
--- a/dev-python/factory_boy/factory_boy-1.3.0.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=4
-
-PYTHON_DEPEND="2:2.5"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
-
-DISTUTILS_SRC_TEST="setup.py"
-
-inherit distutils
-
-DESCRIPTION="A versatile test fixtures replacement"
-HOMEPAGE="http://pypi.python.org/pypi/factory_boy/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc test"
-
-RDEPEND=""
-DEPEND="doc? ( dev-python/sphinx )"
-
-src_compile() {
- distutils_src_compile
-
- if use doc; then
- einfo "Generation of documentation"
- emake -C docs html
- fi
-}
-
-src_install() {
- distutils_src_install
-
- if use doc; then
- dohtml -r -A txt docs/_build/html/*
- fi
-}