summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pysyck/pysyck-0.61.2.ebuild')
-rw-r--r--dev-python/pysyck/pysyck-0.61.2.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/dev-python/pysyck/pysyck-0.61.2.ebuild b/dev-python/pysyck/pysyck-0.61.2.ebuild
index 4631eb92c..80db6eaf3 100644
--- a/dev-python/pysyck/pysyck-0.61.2.ebuild
+++ b/dev-python/pysyck/pysyck-0.61.2.ebuild
@@ -8,7 +8,8 @@ inherit distutils eutils
MY_P=PySyck-${PV}
-DESCRIPTION="PySyck is aimed to update the current Python bindings for Syck. The new bindings provide a wrapper for the Syck emitter and give access to YAML representation graphs."
+DESCRIPTION="new Syck bindings which provide a wrapper for the Syck emitter and
+give access to YAML representation graphs."
HOMEPAGE="http://pyyaml.org/"
SRC_URI="http://pyyaml.org/download/${PN}/${MY_P}.tar.gz"
@@ -25,9 +26,12 @@ PYTHON_MODNAME="syck"
S=${WORKDIR}/${MY_P}
pkg_setup() {
- if has_version ">=dev-libs/syck-0.55-r1" && built_with_use dev-libs/syck python ; then
+ if has_version ">=dev-libs/syck-0.55-r1" \
+ && built_with_use dev-libs/syck python ; then
eerror "dev-libs/syck was already compiled with python bindings."
- die "Recompile dev-libs/syck with USE=\"-python\" to prevent collisions!"
+ eerror "Recompile dev-libs/syck with USE=\"-python\""
+ eerror "to prevent collisions."
+ die "dev-libs/syck compiled with USE=\"-python\""
fi
}