summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/repoze-lru/repoze-lru-0.3.ebuild')
-rw-r--r--dev-python/repoze-lru/repoze-lru-0.3.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/repoze-lru/repoze-lru-0.3.ebuild b/dev-python/repoze-lru/repoze-lru-0.3.ebuild
deleted file mode 100644
index 3768da656..000000000
--- a/dev-python/repoze-lru/repoze-lru-0.3.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=3
-
-PYTHON_DEPEND="2"
-SUPPORT_PYTHON_ABIS=1
-RESTRICT_PYTHON_ABIS="3.*"
-
-inherit distutils
-
-MY_PN=${PN/-/.}
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="A tiny LRU cache implementation and decorator"
-HOMEPAGE="http://www.repoze.org"
-SRC_URI="mirror://pypi/${P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="repoze"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-S=${WORKDIR}/${MY_P}
-
-src_test() {
- testing() {
- PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" setup.py test
- }
- python_execute_function testing
-}