summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/fancyvrb/fancyvrb-2.6.ebuild')
-rw-r--r--dev-tex/fancyvrb/fancyvrb-2.6.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-tex/fancyvrb/fancyvrb-2.6.ebuild b/dev-tex/fancyvrb/fancyvrb-2.6.ebuild
new file mode 100644
index 000000000..41f2c8cb5
--- /dev/null
+++ b/dev-tex/fancyvrb/fancyvrb-2.6.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit latex-package
+
+DESCRIPTION="Sophisticated verbatim text"
+HOMEPAGE="http://www.ctan.org/tex-archive/macros/latex/contrib/fancyvrb/"
+SRC_URI="http://www.rennings.net/gentoo/distfiles/${P}.zip"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}/${PN}"
+
+src_compile() {
+ cd "${S}"
+ latex-package_src_compile
+ cd contrib
+ latex-package_src_compile
+}
+
+src_install() {
+ cd "${S}"
+ latex-package_src_install
+ cd contrib
+ latex-package_src_install
+}