summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-engines/dagii/dagii-0.4.ebuild')
-rw-r--r--games-engines/dagii/dagii-0.4.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/games-engines/dagii/dagii-0.4.ebuild b/games-engines/dagii/dagii-0.4.ebuild
index f67a2e129..eaa0d5c07 100644
--- a/games-engines/dagii/dagii-0.4.ebuild
+++ b/games-engines/dagii/dagii-0.4.ebuild
@@ -19,6 +19,7 @@ RDEPEND="${DEPEND}"
src_compile() {
egamesconf $(use_enable png libpng ) || die "econf failed"
+ emake dep || die "emake dep failed"
emake || die "emake failed"
}
@@ -35,5 +36,6 @@ pkg_postinst() {
elog "or in a location passed as a path in the command line"
elog "For example: \"$ dagii /usr/share/games/kq3\""
elog "Also, dagii can play games which are stored in .zip archives."
+ echo
games_pkg_postinst
}