summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-sports/tuxfootball/tuxfootball-0.1.1.ebuild')
-rw-r--r--games-sports/tuxfootball/tuxfootball-0.1.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-sports/tuxfootball/tuxfootball-0.1.1.ebuild b/games-sports/tuxfootball/tuxfootball-0.1.1.ebuild
new file mode 100644
index 000000000..97fc41764
--- /dev/null
+++ b/games-sports/tuxfootball/tuxfootball-0.1.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit games
+
+DESCRIPTION="A 2d soccer game"
+HOMEPAGE="http://tuxfootball.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="media-libs/sdl-mixer
+ media-libs/sdl-image
+ media-libs/libsdl"
+DEPEND="dev-util/intltool
+ sys-devel/gettext
+ ${RDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog README TODO
+ make_desktop_entry ${PN} Tuxfootball
+ prepgamesdirs
+}