summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/timer-applet/timer-applet-1.3.3.ebuild')
-rw-r--r--gnome-extra/timer-applet/timer-applet-1.3.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnome-extra/timer-applet/timer-applet-1.3.3.ebuild b/gnome-extra/timer-applet/timer-applet-1.3.3.ebuild
new file mode 100644
index 000000000..3494c3406
--- /dev/null
+++ b/gnome-extra/timer-applet/timer-applet-1.3.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit gnome2 flag-o-matic
+
+DESCRIPTION="A countdown timer applet for the GNOME panel"
+HOMEPAGE="http://timerapplet.sourceforge.net"
+SRC_URI="mirror://sourceforge/timerapplet/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+IUSE="doc sounds libnotify"
+
+DEPEND=">=gnome-base/gnome-panel-2.6
+ >=x11-libs/gtk+-2.8
+ sounds? ( gnome-extra/gnome-audio )
+ libnotify? ( >=x11-libs/libnotify-0.3 )"
+
+RDEPEND="${DEPEND}"
+
+DOCS="AUTHORS Changelog NEWS README"
+
+src_compile() {
+ append-flags $(xml2-config --cflags)
+ gnome2_src_compile
+}