summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/kio-sysinfo/kio-sysinfo-1.5.ebuild')
-rw-r--r--kde-misc/kio-sysinfo/kio-sysinfo-1.5.ebuild19
1 files changed, 10 insertions, 9 deletions
diff --git a/kde-misc/kio-sysinfo/kio-sysinfo-1.5.ebuild b/kde-misc/kio-sysinfo/kio-sysinfo-1.5.ebuild
index f1a4e2627..1ad57ead9 100644
--- a/kde-misc/kio-sysinfo/kio-sysinfo-1.5.ebuild
+++ b/kde-misc/kio-sysinfo/kio-sysinfo-1.5.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-
+
inherit kde eutils
-
+
MY_P="${P/kio-/}"
-
+
DESCRIPTION="kioslave to display system information in konqueror (pardus port)"
HOMEPAGE="http://www.kde-apps.org/content/show.php?content=58704"
SRC_URI="http://download.tuxfamily.org/kiosysinfo/Sources/old/${P}.tar.gz
- branding? ( http://users.electrostorm.net/~krf/files/static/kio-sysinfo-background_gentoo.png )"
+ branding? ( http://users.electrostorm.net/~krf/files/static/${PN}-background_gentoo.png )"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="branding"
-
+
DEPEND=""
-RDEPEND="${DEPEND}"
-
+RDEPEND=""
+
need-kde 3.2
S="${WORKDIR}/${MY_P}"
@@ -28,8 +28,9 @@ src_unpack() {
cd "${S}"
if use branding ; then
- cp ${DISTDIR}/kio-sysinfo-background_gentoo.png ${S}/about/images/background.png
+ cp ${DISTDIR}/${PN}-background_gentoo.png "${S}"/about/images/background.png
fi
- epatch "${FILESDIR}/kio-sysinfo-1.5-de-translation.patch" # update some ugly translations
+ # update some ugly translations
+ epatch "${FILESDIR}/${PN}-1.5-de-translation.patch"
}