summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-radio/gpredict/gpredict-0.7.1.ebuild')
-rw-r--r--media-radio/gpredict/gpredict-0.7.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-radio/gpredict/gpredict-0.7.1.ebuild b/media-radio/gpredict/gpredict-0.7.1.ebuild
new file mode 100644
index 000000000..73e24ebf7
--- /dev/null
+++ b/media-radio/gpredict/gpredict-0.7.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="A tool for tracking amateur radio satellites"
+HOMEPAGE="http://groundstation.sourceforge.net/gpredict/"
+SRC_URI="mirror://sourceforge/groundstation/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc"
+IUSE=""
+
+DEPEND=">=dev-libs/glib-2.10.0
+ >=x11-libs/gtk+-2.8"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ make_desktop_entry ${PN} "GPredict" "/usr/share/pixmaps/gpredict/icons/gpredict-icon.png" Science
+}