summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/chuck/chuck-1.2.0.6.ebuild')
-rw-r--r--media-sound/chuck/chuck-1.2.0.6.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-sound/chuck/chuck-1.2.0.6.ebuild b/media-sound/chuck/chuck-1.2.0.6.ebuild
index 33307a5a1..bbea53b49 100644
--- a/media-sound/chuck/chuck-1.2.0.6.ebuild
+++ b/media-sound/chuck/chuck-1.2.0.6.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-inherit eutils
+inherit eutils toolchain-funcs
DESCRIPTION="ChuCK - On-the-fly Audio Programming"
HOMEPAGE="http://chuck.cs.princeton.edu/release/"
@@ -55,7 +55,7 @@ src_compile() {
backend="oss"
fi
einfo "Compiling against ${backend}"
- emake -j1 "linux-${backend}" || die "emake failed"
+ emake -j1 "linux-${backend}" CC=$(tc-getCC) CXX=$(tc-getCXX) || die "emake failed"
}
src_install() {