summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/pykaraoke/pykaraoke-0.4.1.ebuild')
-rw-r--r--media-sound/pykaraoke/pykaraoke-0.4.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-sound/pykaraoke/pykaraoke-0.4.1.ebuild b/media-sound/pykaraoke/pykaraoke-0.4.1.ebuild
new file mode 100644
index 000000000..ebe36b02e
--- /dev/null
+++ b/media-sound/pykaraoke/pykaraoke-0.4.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit distutils
+
+DESCRIPTION="Karaoke player for Linux"
+HOMEPAGE="http://www.kibosh.org/pykaraoke/index.php"
+SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-python/pygame-1.6.2
+ >=dev-python/wxpython-2.6.1.0
+ >=dev-python/numeric-23.7
+ >=x11-libs/wxGTK-2.6.2-r1"
+
+src_install() {
+ distutils_src_install
+ newicon icons/audio_16.png ${PN}.png
+ make_desktop_entry ${PN} PyKaraoke
+}