summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dialup/iwar/iwar-0.071.ebuild')
-rw-r--r--net-dialup/iwar/iwar-0.071.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/net-dialup/iwar/iwar-0.071.ebuild b/net-dialup/iwar/iwar-0.071.ebuild
index 264817b97..d350f0cd3 100644
--- a/net-dialup/iwar/iwar-0.071.ebuild
+++ b/net-dialup/iwar/iwar-0.071.ebuild
@@ -14,21 +14,22 @@ KEYWORDS="~amd64 ~x86"
IUSE="iax2 mysql"
DEPEND="sys-libs/ncurses
-mysql? ( dev-db/mysql )"
+ mysql? ( dev-db/mysql )"
RDEPEND="${DEPEND}"
src_unpack() {
unpack ${A}
cd "${S}"
- EPATCH_SOURCE="${FILESDIR}" EPATCH_SUFFIX="patch"
- EPATCH_FORCE="yes" epatch
+ EPATCH_SOURCE="${FILESDIR}"
+ EPATCH_SUFFIX="patch"
+ EPATCH_FORCE="yes" epatch
}
src_compile() {
econf $(use_enable mysql) \
- $(use_enable iax2) || die "econf failed"
+ $(use_enable iax2)
- emake || die "emake failed"
+ emake || die "emake failed"
}
src_install() {
@@ -39,5 +40,5 @@ src_install() {
}
pkg_postinst() {
- einfo "Users must be in group uucp in order to be able to use iwar."
+ elog "Users must be in group uucp in order to be able to use iwar."
}