summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/dbmail/dbmail-2.0.10.ebuild')
-rw-r--r--net-mail/dbmail/dbmail-2.0.10.ebuild27
1 files changed, 14 insertions, 13 deletions
diff --git a/net-mail/dbmail/dbmail-2.0.10.ebuild b/net-mail/dbmail/dbmail-2.0.10.ebuild
index 133a8f60f..4200642e5 100644
--- a/net-mail/dbmail/dbmail-2.0.10.ebuild
+++ b/net-mail/dbmail/dbmail-2.0.10.ebuild
@@ -20,10 +20,10 @@ DEPEND="ssl? ( dev-libs/openssl )
pkg_setup() {
if use postgres && has_version dev-db/mysql ; then
- einfo "You have postgres use flag set, ${PN} will compile against PostgreSQL."
- einfo "If you want to use MySQL instead, unset postgres use flag for this ebuild:"
+ elog "You have postgres use flag set, ${PN} will compile against PostgreSQL."
+ elog "If you want to use MySQL instead, unset postgres use flag for this ebuild:"
einfo
- einfo "echo \"net-mail/dbmail -postgres\" >> /etc/portage/package.use"
+ elog "echo \"net-mail/dbmail -postgres\" >> /etc/portage/package.use"
einfo
epause 3
fi
@@ -68,15 +68,16 @@ src_install() {
}
pkg_postinst() {
- einfo "Please read /usr/share/doc/${PF}/INSTALL.gz"
- einfo "for remaining instructions on setting up dbmail users and "
- einfo "for finishing configuration to connect to your MTA and "
- einfo "to connect to your db."
+ elog "Please read /usr/share/doc/${PF}/INSTALL.gz"
+ elog "for remaining instructions on setting up dbmail users and "
+ elog "for finishing configuration to connect to your MTA and "
+ elog "to connect to your db."
einfo
- einfo "Database schemes can be found in /usr/share/doc/${PF}/"
- einfo "You will also want to follow the installation instructions"
- einfo "on setting up the maintenance program to delete old messages."
- einfo "Don't forget to edit /etc/dbmail/dbmail.conf as well. :)"
- einfo ">>> --- For maintenance ---"
- einfo ">>> add this to crontab: 0 3 * * * /usr/bin/dbmail-util -cpdy >/dev/null 2>&1 "
+ elog "Database schemes can be found in /usr/share/doc/${PF}/"
+ elog "You will also want to follow the installation instructions"
+ elog "on setting up the maintenance program to delete old messages."
+ elog "Don't forget to edit /etc/dbmail/dbmail.conf as well. :)"
+ einfo
+ elog "For maintenance, add this to crontab:"
+ elog "0 3 * * * /usr/bin/dbmail-util -cpdy >/dev/null 2>&1 "
}