summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/pam_sha512/pam_sha512-0.1.2.ebuild')
-rw-r--r--sys-auth/pam_sha512/pam_sha512-0.1.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-auth/pam_sha512/pam_sha512-0.1.2.ebuild b/sys-auth/pam_sha512/pam_sha512-0.1.2.ebuild
index 0a09cbf26..6952eebe7 100644
--- a/sys-auth/pam_sha512/pam_sha512-0.1.2.ebuild
+++ b/sys-auth/pam_sha512/pam_sha512-0.1.2.ebuild
@@ -19,8 +19,8 @@ RDEPEND="${DEPEND}
src_compile() {
append-flags "-fPIC -c -Wall -Wformat-security"
- emake CC=$(tc-getCC) \
- LD=$(tc-getLD) \
+ emake CC="$(tc-getCC)" \
+ LD="$(tc-getLD)" \
CFLAGS="${CFLAGS}" || die "emake failed"
# CFLAGS="${CFLAGS}" is required
}