summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/makebootfat/makebootfat-1.4.ebuild')
-rw-r--r--sys-boot/makebootfat/makebootfat-1.4.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-boot/makebootfat/makebootfat-1.4.ebuild b/sys-boot/makebootfat/makebootfat-1.4.ebuild
new file mode 100644
index 000000000..72c2bdcbf
--- /dev/null
+++ b/sys-boot/makebootfat/makebootfat-1.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="Command line utility able to create bootable USB disks"
+HOMEPAGE="http://advancemame.sourceforge.net/boot-readme.html"
+SRC_URI="mirror://sourceforge/advancemame/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="sys-boot/syslinux"
+DEPEND="${RDEPEND}"
+
+
+src_install() {
+ emake DESTDIR="${D}" install || \
+ die "installation failed"
+
+ insinto /usr/share/makebootfat
+ doins mbrfat.bin || die
+
+ dodoc doc/{authors,history,makebootfat,readme}.txt \
+ || die "nothing to read"
+ dohtml doc/{authors,history,makebootfat,readme}.html \
+ || die "no html"
+}
+