summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/fusepod/fusepod-0.5.1.ebuild')
-rw-r--r--sys-fs/fusepod/fusepod-0.5.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-fs/fusepod/fusepod-0.5.1.ebuild b/sys-fs/fusepod/fusepod-0.5.1.ebuild
new file mode 100644
index 000000000..280fd67db
--- /dev/null
+++ b/sys-fs/fusepod/fusepod-0.5.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="userspace filesystem which mounts your iPod into a directory for
+easy browsing"
+HOMEPAGE="http://fusepod.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=media-libs/libgpod-0.4.0
+ >=media-libs/taglib-1.4
+ sys-fs/fuse"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}/${P}-libgpod-api-fix.patch"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog README NEWS TODO THANKS
+}