summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* Remove packages using depend.php eclass (removed)Michał Górny2017-04-058-152/+0
|
* games-strategy/opendungeons: Remove, EAPI not supported by cmake-utilsMichał Górny2017-04-055-190/+0
|
* games-rpg/lipsofsuna: Remove, EAPI not supported by waf-utilsMichał Górny2017-04-055-135/+0
|
* app-emulation/xenman: Drop ~x86 due revdepsMichał Górny2017-04-052-5/+5
|
* Remove multiple packages with unsatisfied depsMichał Górny2017-04-05136-4106/+0
|
* Remove packages using old python eclassesMichał Górny2017-04-05258-5723/+0
|
* x11-misc/cairo-dock: Remove (revdep of cairo-dock-plugins, to be rmed)Michał Górny2017-04-055-205/+0
|
* app-misc/mswinurl_launcher: migrated to gentoo repoIan Stakenvicius2016-10-145-64/+0
|
* app-arch/paq8l: remove packageThomas Beierlein2016-06-254-64/+0
| | | | Package is very old and not needed anymore.
* x11-plugins/pidgin-window_merge: moved to ::gentoo, bug #412149Sergei Trofimovich2016-06-144-69/+0
| | | | | Bug: https://bugs.gentoo.org/412149 Signed-off-by: Sergei Trofimovich <siarheit@google.com>
* dev-util/eresi: moved to blueness overlay, bug #253436Anthony G. Basile2016-06-0810-319/+0
|
* removed dev-db/plr as axs-overlay is its homeIan Stakenvicius2016-06-084-80/+0
|
* sys-auth/pam_pgsql: Moved to ::gentoo as pam-pgsqlMichał Górny2016-06-086-141/+0
|
* net-ftp/uftp: Moved to ::gentoo as net-misc/uftpMichał Górny2016-06-087-112/+0
|
* media-libs/bellagio: Moved to ::gentoo as libomxil-bellagioMichał Górny2016-06-084-60/+0
|
* dev-python/Chameleon: Moved to ::gentoo as dev-python/chameleonMichał Górny2016-06-085-115/+0
|
* dev-db/wxSQLite3: Moved to ::gentoo as dev-db/wxsqlite3Michał Górny2016-06-085-82/+0
|
* app-office/radicale: Moved to ::gentoo as www-apps/radicaleMichał Górny2016-06-086-246/+0
|
* app-laptop/nvidia-bl: Moved to gentoo as app-laptop/nvidiablMichał Górny2016-06-084-57/+0
|
* sys-auth/google-authenticator: Remove, now in ::gentooMichał Górny2016-06-055-131/+0
|
* dev-python/jpype: Remove, now in ::gentooMichał Górny2016-06-054-59/+0
|
* app-misc/tmate: Remove, now in ::gentooMichał Górny2016-06-055-104/+0
|
* app-editors/hexer: remove package that fails to buildMichael Palimaka2016-04-285-77/+0
|
* media-sound/fusd-kor: remove package that fails to buildMichael Palimaka2016-03-317-92/+0
|
* dev-util/ktigcc-completion-data: remove packageMichael Palimaka2016-01-234-46/+0
| | | | | It was only required by dev-util/kticc which was dropped in d7b8a298f08572932bdaf30548a6e8038d8a443c.
* dev-ruby/grit: Unmaintained, uses ruby19 onlyManuel Rüger2016-01-234-70/+0
|
* dev-python/parsedatetime: Rewritten ebuild, moved to the tree.Manuel Rüger2015-08-084-87/+0
|
* [dev-perl/Text-VimColor] Moved to the tree.Manuel Rüger2015-05-284-68/+0
|
* games-fps/prey: Updated dependencies to support multilib without emul-* ↵Róbert Čerňanský (HS)2015-05-143-10/+18
| | | | packages. EAPI 5.
* Automatic update to use.local.descThomas Sachau2015-05-091-7/+0
|
* Automatic update to categoriesThomas Sachau2015-05-091-1/+0
|
* dev-php/pecl-zmq: Remove useflag for php:5.3, which is no longer in main treeThomas Sachau2015-05-093-5/+9
|
* Remove because of missing php:5.3 dependencyThomas Sachau2015-05-094-54/+0
|
* Remove because of missing php:5.3 dependencyThomas Sachau2015-05-095-62/+0
|
* dev-libs/librets: Remove useflag for php:5.3, which is no longer in main treeThomas Sachau2015-05-093-27/+9
|
* net-analyzer/pulledpork: Update perl dependencies to use the virtual packagesThomas Sachau2015-05-093-10/+14
|
* dev-db/plr: Update postgresql dependencyThomas Sachau2015-05-093-7/+10
|
* Removing www-apps/flyspray, because required dependency (php:5.3) no longer ↵Thomas Sachau2015-05-096-126/+0
| | | | exists
* sys-auth/pam_pgsql: Update postgresql dependencyThomas Sachau2015-05-093-9/+13
|
* dev-libs/tntdb: Update postgresql dependencyThomas Sachau2015-05-093-5/+8
|
* dev-cpp/litesql: Update postgresql dependencyThomas Sachau2015-05-093-10/+14
|
* Update portdupe script to use newer command, thanks to dol-senThomas Sachau2015-05-091-1/+1
|
* EAPI version no longer supported by gnome2 eclassThomas Sachau2015-05-094-63/+0
|
* EAPI version no longer supported by gnome2 eclassThomas Sachau2015-05-094-61/+0
|
* EAPI version no longer supported by kde4-base eclassThomas Sachau2015-05-095-198/+0
|
* EAPI version no longer supported by gnome2 eclassThomas Sachau2015-05-097-191/+0
|
* EAPI version no longer supported by gnome2 eclassThomas Sachau2015-05-094-44/+0
|
* EAPI version no longer supported by gnome2 eclassThomas Sachau2015-05-094-38/+0
|
* EAPI version no longer supported by gnome2 eclassThomas Sachau2015-05-094-40/+0
|
* EAPI version no longer supported by gnome2 eclassThomas Sachau2015-05-095-97/+0
|