summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/zopei18n/zopei18n-3.7.0.ebuild')
-rw-r--r--net-zope/zopei18n/zopei18n-3.7.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-zope/zopei18n/zopei18n-3.7.0.ebuild b/net-zope/zopei18n/zopei18n-3.7.0.ebuild
new file mode 100644
index 0000000..cb8b7ed
--- /dev/null
+++ b/net-zope/zopei18n/zopei18n-3.7.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.2 (rev. 214)
+
+inherit distutils
+
+MY_PN="${PN/zope/zope.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope3 Internationalization Support"
+HOMEPAGE="http://pypi.python.org/pypi/zope.i18n"
+SRC_URI="http://pypi.python.org/packages/source/z/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="ZPL"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-python/pytz
+ net-zope/zopeschema
+ net-zope/zopei18nmessageid
+ net-zope/zopecomponent
+ net-zope/zopeconfiguration
+ dev-python/python-gettext"
+DEPEND="dev-python/setuptools"
+
+S="${WORKDIR}/${MY_P}"