summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/xen-tools/xen-tools-9999.ebuild')
-rw-r--r--app-emulation/xen-tools/xen-tools-9999.ebuild10
1 files changed, 2 insertions, 8 deletions
diff --git a/app-emulation/xen-tools/xen-tools-9999.ebuild b/app-emulation/xen-tools/xen-tools-9999.ebuild
index 7a66079..aa447c1 100644
--- a/app-emulation/xen-tools/xen-tools-9999.ebuild
+++ b/app-emulation/xen-tools/xen-tools-9999.ebuild
@@ -117,13 +117,6 @@ pkg_setup() {
fi
fi
- if use doc && ! has_version "dev-tex/latex2html[png,gif]"; then
- # die early instead of later
- eerror "USE=doc requires latex2html with image support. Please add"
- eerror "'png' and/or 'gif' to your use flags and re-emerge latex2html"
- die "latex2html missing both png and gif flags"
- fi
-
use api && export "LIBXENAPI_BINDINGS=y"
use flask && export "FLASK_ENABLE=y"
}
@@ -304,4 +297,5 @@ pkg_postinst() {
pkg_postrm() {
python_mod_cleanup $(use pygrub && echo grub) xen
-} \ No newline at end of file
+}
+