aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/_portage')
-rw-r--r--src/_portage8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/_portage b/src/_portage
index e530151..aef3487 100644
--- a/src/_portage
+++ b/src/_portage
@@ -16,7 +16,7 @@
# Stuff for ebuild
_ebuild () {
if (( CURRENT == 2 ));then
- _files -g \*.ebuild
+ _files -g \*.ebuild
elif (( CURRENT > 2 ));then
_values "ebuild command" \
'clean[Cleans the temporary build directory]' \
@@ -36,7 +36,7 @@ _ebuild () {
'postrm[Run specific actions that need to be executed after unmerge]' \
'config[Run specific actions needed to be executed after the emerge process has completed.]' \
'package[This command is a lot like the merge command, but create a .tbz2 package]' \
- 'manifest[Updates the manifest file for the package.]' \
+ 'manifest[Updates the manifest file for the package.]' \
'rpm[Builds a RedHat RPM package]'
fi
@@ -77,7 +77,7 @@ _emerge () {
-u --update -U --upgradeonly --config)
common_args=(
- "($noask_opts --sync)"{-p,--pretend}"[Simply display what would be done]"
+ "($noask_opts --sync)"{-p,--pretend}"[Simply display what would be done]"
"($noask_opts)"{-a,--ask}"[Ask what would be done]"
'(-d --debug --help -h --version -V)'{-d,--debug}'[Tells emerge to run the emerge command in debug mode]'
'(--quiet -q --verbose -v)'{-q,--quiet}'[General outcome is a reduced or condensed output]'
@@ -202,7 +202,7 @@ _emerge () {
&& return 0
fi
- elif (( $words[(I)(world|system)] )) ; then
+ elif (( $words[(I)(world|system)] )) ; then
_arguments -s \
"$common_args[@]" "$install_args[@]" \
"($nopkg_opts[1,-2] --inject -i --oneshot -1):" && return 0