summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-07-02 23:18:57 +0200
committerMichał Górny <mgorny@gentoo.org>2016-07-02 23:19:18 +0200
commit2627203ff42357612c3f55db8cff2e4154c59ec1 (patch)
treef88d9b0c13da79bd3ec7a638d7472c3067b6d7a8
parentsys-apps/paludis: Drop old (diff)
downloadgentoo-2627203ff42357612c3f55db8cff2e4154c59ec1.tar.gz
gentoo-2627203ff42357612c3f55db8cff2e4154c59ec1.tar.bz2
gentoo-2627203ff42357612c3f55db8cff2e4154c59ec1.zip
sys-apps/paludis: Add missing cond RESTRICT=test
-rw-r--r--sys-apps/paludis/paludis-2.0.0.ebuild1
-rw-r--r--sys-apps/paludis/paludis-2.4.0.ebuild1
-rw-r--r--sys-apps/paludis/paludis-2.6.0.ebuild1
-rw-r--r--sys-apps/paludis/paludis-9999.ebuild1
4 files changed, 4 insertions, 0 deletions
diff --git a/sys-apps/paludis/paludis-2.0.0.ebuild b/sys-apps/paludis/paludis-2.0.0.ebuild
index e1bd370d4e0..ee49cd6e83a 100644
--- a/sys-apps/paludis/paludis-2.0.0.ebuild
+++ b/sys-apps/paludis/paludis-2.0.0.ebuild
@@ -52,6 +52,7 @@ RDEPEND="${COMMON_DEPEND}
PDEPEND="app-eselect/eselect-package-manager"
REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
+RESTRICT="!test? ( test )"
pkg_pretend() {
if [[ ${MERGE_TYPE} != buildonly ]]; then
diff --git a/sys-apps/paludis/paludis-2.4.0.ebuild b/sys-apps/paludis/paludis-2.4.0.ebuild
index ca19dc885d7..dce3e997713 100644
--- a/sys-apps/paludis/paludis-2.4.0.ebuild
+++ b/sys-apps/paludis/paludis-2.4.0.ebuild
@@ -54,6 +54,7 @@ RDEPEND="${COMMON_DEPEND}
PDEPEND="app-eselect/eselect-package-manager"
REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
+RESTRICT="!test? ( test )"
pkg_pretend() {
if [[ ${MERGE_TYPE} != buildonly ]]; then
diff --git a/sys-apps/paludis/paludis-2.6.0.ebuild b/sys-apps/paludis/paludis-2.6.0.ebuild
index 4bff156f99e..d3a3687585f 100644
--- a/sys-apps/paludis/paludis-2.6.0.ebuild
+++ b/sys-apps/paludis/paludis-2.6.0.ebuild
@@ -51,6 +51,7 @@ RDEPEND="${COMMON_DEPEND}
PDEPEND="app-eselect/eselect-package-manager"
REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
+RESTRICT="!test? ( test )"
pkg_pretend() {
if [[ ${MERGE_TYPE} != buildonly ]]; then
diff --git a/sys-apps/paludis/paludis-9999.ebuild b/sys-apps/paludis/paludis-9999.ebuild
index 2c0994306ad..211e913b475 100644
--- a/sys-apps/paludis/paludis-9999.ebuild
+++ b/sys-apps/paludis/paludis-9999.ebuild
@@ -52,6 +52,7 @@ RDEPEND="${COMMON_DEPEND}
PDEPEND="app-eselect/eselect-package-manager"
REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
+RESTRICT="!test? ( test )"
pkg_pretend() {
if [[ ${MERGE_TYPE} != buildonly ]]; then