summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2018-10-25 19:45:50 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2018-10-25 20:04:07 +0200
commit276183483a6bc9e52b2b7ac4a2c496fd5004f61c (patch)
tree9ddc456967ed2f8e2b6bb34a7f4c1d7efeb88339
parentkde-plasma/plasma-meta: Finally drop dev-libs/libappindicator (diff)
downloadgentoo-276183483a6bc9e52b2b7ac4a2c496fd5004f61c.tar.gz
gentoo-276183483a6bc9e52b2b7ac4a2c496fd5004f61c.tar.bz2
gentoo-276183483a6bc9e52b2b7ac4a2c496fd5004f61c.zip
kde-plasma/plasma-desktop: Don't mention dev-libs/libappindicator anymore
Closes: https://bugs.gentoo.org/669502 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
-rw-r--r--kde-plasma/plasma-desktop/plasma-desktop-5.14.2.ebuild11
1 files changed, 0 insertions, 11 deletions
diff --git a/kde-plasma/plasma-desktop/plasma-desktop-5.14.2.ebuild b/kde-plasma/plasma-desktop/plasma-desktop-5.14.2.ebuild
index 4cf7463de33..5e79908a990 100644
--- a/kde-plasma/plasma-desktop/plasma-desktop-5.14.2.ebuild
+++ b/kde-plasma/plasma-desktop/plasma-desktop-5.14.2.ebuild
@@ -142,14 +142,3 @@ src_test() {
kde5_src_test
}
-
-pkg_postinst() {
- kde5_pkg_postinst
-
- if has_version "x11-libs/gtk+:2" && ! has_version "dev-libs/libappindicator:2"; then
- elog "For GTK+2 applications legacy-systray support, please install dev-libs/libappindicator:2."
- fi
- if has_version "x11-libs/gtk+:3" && ! has_version "dev-libs/libappindicator:3"; then
- elog "For GTK+3 applications legacy-systray support, please install dev-libs/libappindicator:3."
- fi
-}