summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVikraman Choudhury <vikraman@gentoo.org>2017-12-20 23:52:52 -0500
committerVikraman Choudhury <vikraman@gentoo.org>2017-12-20 23:52:52 -0500
commit642e71c1cd666935a82bd66ae4a78cbd7cb86bc0 (patch)
tree9b6806241c74151cdf716dc1846a0be1c64b678e
parentnet-irc/weechat: version bump to 2.0.1 (diff)
downloadgentoo-642e71c1cd666935a82bd66ae4a78cbd7cb86bc0.tar.gz
gentoo-642e71c1cd666935a82bd66ae4a78cbd7cb86bc0.tar.bz2
gentoo-642e71c1cd666935a82bd66ae4a78cbd7cb86bc0.zip
app-admin/r10k: Update homepage and links
Package-Manager: Portage-2.3.16, Repoman-2.3.6
-rw-r--r--app-admin/r10k/metadata.xml2
-rw-r--r--app-admin/r10k/r10k-1.5.1-r1.ebuild6
-rw-r--r--app-admin/r10k/r10k-1.5.1-r2.ebuild6
-rw-r--r--app-admin/r10k/r10k-1.5.1.ebuild6
4 files changed, 10 insertions, 10 deletions
diff --git a/app-admin/r10k/metadata.xml b/app-admin/r10k/metadata.xml
index 6a87f202ac6..685e7874f38 100644
--- a/app-admin/r10k/metadata.xml
+++ b/app-admin/r10k/metadata.xml
@@ -13,6 +13,6 @@
r10k provides a general purpose toolset for deploying Puppet environments and modules. It implements the Puppetfile format and provides a native implementation of Puppet dynamic environments.
</longdescription>
<upstream>
- <remote-id type="github">adrienthebo/r10k</remote-id>
+ <remote-id type="github">puppetlabs/r10k</remote-id>
</upstream>
</pkgmetadata>
diff --git a/app-admin/r10k/r10k-1.5.1-r1.ebuild b/app-admin/r10k/r10k-1.5.1-r1.ebuild
index 5d19a50800d..0044332eec8 100644
--- a/app-admin/r10k/r10k-1.5.1-r1.ebuild
+++ b/app-admin/r10k/r10k-1.5.1-r1.ebuild
@@ -13,7 +13,7 @@ RUBY_FAKEGEM_GEMSPEC="${PN}.gemspec"
inherit ruby-fakegem
DESCRIPTION="Puppet environment and module deployment"
-HOMEPAGE="https://github.com/adrienthebo/r10k"
+HOMEPAGE="https://github.com/puppetlabs/r10k"
LICENSE="Apache-2.0"
SLOT="0"
@@ -51,7 +51,7 @@ pkg_postinst() {
ewarn "If you are upgrading from 1.1.0 and are using multiple sources, please read"
ewarn "this. (If not, feel free to continue with your regularly scheduled day.)"
ewarn
- ewarn "GH-48 (https://github.com/adrienthebo/r10k/issues/48) introduced the ability"
+ ewarn "GH-48 (https://github.com/puppetlabs/r10k/issues/48) introduced the ability"
ewarn "for environments to be prefixed with the source name so that multiple sources"
ewarn "installed into the same directory would not overwrite each other. However"
ewarn "prefixing was automatically enabled and would break existing setups where"
@@ -62,6 +62,6 @@ pkg_postinst() {
ewarn "to off. If you are relying on this behavior you will need to update your r10k.yaml"
ewarn "to enable prefixing on a per-source basis."
ewarn
- ewarn "Please see the issue (https://github.com/adrienthebo/r10k/issues/48) for more"
+ ewarn "Please see the issue (https://github.com/puppetlabs/r10k/issues/48) for more"
ewarn "information."
}
diff --git a/app-admin/r10k/r10k-1.5.1-r2.ebuild b/app-admin/r10k/r10k-1.5.1-r2.ebuild
index 4ca3d11a802..02b0e351a6c 100644
--- a/app-admin/r10k/r10k-1.5.1-r2.ebuild
+++ b/app-admin/r10k/r10k-1.5.1-r2.ebuild
@@ -13,7 +13,7 @@ RUBY_FAKEGEM_GEMSPEC="${PN}.gemspec"
inherit ruby-fakegem
DESCRIPTION="Puppet environment and module deployment"
-HOMEPAGE="https://github.com/adrienthebo/r10k"
+HOMEPAGE="https://github.com/puppetlabs/r10k"
LICENSE="Apache-2.0"
SLOT="0"
@@ -52,7 +52,7 @@ pkg_postinst() {
ewarn "If you are upgrading from 1.1.0 and are using multiple sources, please read"
ewarn "this. (If not, feel free to continue with your regularly scheduled day.)"
ewarn
- ewarn "GH-48 (https://github.com/adrienthebo/r10k/issues/48) introduced the ability"
+ ewarn "GH-48 (https://github.com/puppetlabs/r10k/issues/48) introduced the ability"
ewarn "for environments to be prefixed with the source name so that multiple sources"
ewarn "installed into the same directory would not overwrite each other. However"
ewarn "prefixing was automatically enabled and would break existing setups where"
@@ -63,6 +63,6 @@ pkg_postinst() {
ewarn "to off. If you are relying on this behavior you will need to update your r10k.yaml"
ewarn "to enable prefixing on a per-source basis."
ewarn
- ewarn "Please see the issue (https://github.com/adrienthebo/r10k/issues/48) for more"
+ ewarn "Please see the issue (https://github.com/puppetlabs/r10k/issues/48) for more"
ewarn "information."
}
diff --git a/app-admin/r10k/r10k-1.5.1.ebuild b/app-admin/r10k/r10k-1.5.1.ebuild
index 79ba3681ff2..c9589256bce 100644
--- a/app-admin/r10k/r10k-1.5.1.ebuild
+++ b/app-admin/r10k/r10k-1.5.1.ebuild
@@ -13,7 +13,7 @@ RUBY_FAKEGEM_GEMSPEC="${PN}.gemspec"
inherit ruby-fakegem
DESCRIPTION="Puppet environment and module deployment"
-HOMEPAGE="https://github.com/adrienthebo/r10k"
+HOMEPAGE="https://github.com/puppetlabs/r10k"
LICENSE="Apache-2.0"
SLOT="0"
@@ -46,7 +46,7 @@ pkg_postinst() {
ewarn "If you are upgrading from 1.1.0 and are using multiple sources, please read"
ewarn "this. (If not, feel free to continue with your regularly scheduled day.)"
ewarn
- ewarn "GH-48 (https://github.com/adrienthebo/r10k/issues/48) introduced the ability"
+ ewarn "GH-48 (https://github.com/puppetlabs/r10k/issues/48) introduced the ability"
ewarn "for environments to be prefixed with the source name so that multiple sources"
ewarn "installed into the same directory would not overwrite each other. However"
ewarn "prefixing was automatically enabled and would break existing setups where"
@@ -57,6 +57,6 @@ pkg_postinst() {
ewarn "to off. If you are relying on this behavior you will need to update your r10k.yaml"
ewarn "to enable prefixing on a per-source basis."
ewarn
- ewarn "Please see the issue (https://github.com/adrienthebo/r10k/issues/48) for more"
+ ewarn "Please see the issue (https://github.com/puppetlabs/r10k/issues/48) for more"
ewarn "information."
}