summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Hicks <david@hicks.id.au>2017-07-31 23:16:22 +1000
committerMichał Górny <mgorny@gentoo.org>2017-08-17 19:04:40 +0200
commit84f1ba03c779296545fa30003c6ac61c5bbc109c (patch)
tree5ed427063e6292b0f50b46c1f21a2031557d6bb8
parentdev-util/cppunit: use HTTPS for freedesktop.org and SRC_URI (diff)
downloadgentoo-84f1ba03c779296545fa30003c6ac61c5bbc109c.tar.gz
gentoo-84f1ba03c779296545fa30003c6ac61c5bbc109c.tar.bz2
gentoo-84f1ba03c779296545fa30003c6ac61c5bbc109c.zip
dev-util/pkgconfig: use HTTPS for freedesktop.org
Package-Manager: Portage-2.3.6, Repoman-2.3.3
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.28-r2.ebuild2
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.28-r3.ebuild2
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.29.1.ebuild2
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.29.2.ebuild2
-rw-r--r--dev-util/pkgconfig/pkgconfig-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/dev-util/pkgconfig/pkgconfig-0.28-r2.ebuild b/dev-util/pkgconfig/pkgconfig-0.28-r2.ebuild
index fa88e9d48448..a1119c66a8d9 100644
--- a/dev-util/pkgconfig/pkgconfig-0.28-r2.ebuild
+++ b/dev-util/pkgconfig/pkgconfig-0.28-r2.ebuild
@@ -8,7 +8,7 @@ inherit eutils flag-o-matic libtool multilib multilib-minimal
MY_P=pkg-config-${PV}
if [[ ${PV} == *9999* ]]; then
- EGIT_REPO_URI="git://anongit.freedesktop.org/pkg-config"
+ EGIT_REPO_URI="https://anongit.freedesktop.org/git/pkg-config.git"
inherit autotools git-2
else
KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
diff --git a/dev-util/pkgconfig/pkgconfig-0.28-r3.ebuild b/dev-util/pkgconfig/pkgconfig-0.28-r3.ebuild
index d0e46a835ce5..97ed77bde110 100644
--- a/dev-util/pkgconfig/pkgconfig-0.28-r3.ebuild
+++ b/dev-util/pkgconfig/pkgconfig-0.28-r3.ebuild
@@ -12,7 +12,7 @@ if [[ ${PV} == *9999* ]]; then
# 1.12 is only needed for tests due to some am__check_pre / LOG_DRIVER
# weirdness with "/bin/bash /bin/sh" in arguments chain with >=1.13
WANT_AUTOMAKE=1.12
- EGIT_REPO_URI="git://anongit.freedesktop.org/pkg-config"
+ EGIT_REPO_URI="https://anongit.freedesktop.org/git/pkg-config.git"
EGIT_CHECKOUT_DIR=${WORKDIR}/${MY_P}
inherit autotools git-r3
else
diff --git a/dev-util/pkgconfig/pkgconfig-0.29.1.ebuild b/dev-util/pkgconfig/pkgconfig-0.29.1.ebuild
index 9d40e8bcf4da..31f6de36737e 100644
--- a/dev-util/pkgconfig/pkgconfig-0.29.1.ebuild
+++ b/dev-util/pkgconfig/pkgconfig-0.29.1.ebuild
@@ -12,7 +12,7 @@ if [[ ${PV} == *9999* ]]; then
# 1.12 is only needed for tests due to some am__check_pre / LOG_DRIVER
# weirdness with "/bin/bash /bin/sh" in arguments chain with >=1.13
WANT_AUTOMAKE=1.12
- EGIT_REPO_URI="git://anongit.freedesktop.org/pkg-config"
+ EGIT_REPO_URI="https://anongit.freedesktop.org/git/pkg-config.git"
EGIT_CHECKOUT_DIR=${WORKDIR}/${MY_P}
inherit autotools git-r3
else
diff --git a/dev-util/pkgconfig/pkgconfig-0.29.2.ebuild b/dev-util/pkgconfig/pkgconfig-0.29.2.ebuild
index 9d40e8bcf4da..31f6de36737e 100644
--- a/dev-util/pkgconfig/pkgconfig-0.29.2.ebuild
+++ b/dev-util/pkgconfig/pkgconfig-0.29.2.ebuild
@@ -12,7 +12,7 @@ if [[ ${PV} == *9999* ]]; then
# 1.12 is only needed for tests due to some am__check_pre / LOG_DRIVER
# weirdness with "/bin/bash /bin/sh" in arguments chain with >=1.13
WANT_AUTOMAKE=1.12
- EGIT_REPO_URI="git://anongit.freedesktop.org/pkg-config"
+ EGIT_REPO_URI="https://anongit.freedesktop.org/git/pkg-config.git"
EGIT_CHECKOUT_DIR=${WORKDIR}/${MY_P}
inherit autotools git-r3
else
diff --git a/dev-util/pkgconfig/pkgconfig-9999.ebuild b/dev-util/pkgconfig/pkgconfig-9999.ebuild
index e7d7b4fd9831..90e416b25b2f 100644
--- a/dev-util/pkgconfig/pkgconfig-9999.ebuild
+++ b/dev-util/pkgconfig/pkgconfig-9999.ebuild
@@ -12,7 +12,7 @@ if [[ ${PV} == *9999* ]]; then
# 1.12 is only needed for tests due to some am__check_pre / LOG_DRIVER
# weirdness with "/bin/bash /bin/sh" in arguments chain with >=1.13
WANT_AUTOMAKE=1.12
- EGIT_REPO_URI="git://anongit.freedesktop.org/pkg-config"
+ EGIT_REPO_URI="https://anongit.freedesktop.org/git/pkg-config.git"
EGIT_CHECKOUT_DIR=${WORKDIR}/${MY_P}
inherit autotools git-r3
else