summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Hicks <david@hicks.id.au>2017-07-29 10:42:06 +1000
committerMichał Górny <mgorny@gentoo.org>2017-07-30 10:46:06 +0200
commit9c336f2dcaeb9edd22450b08b2a5706df91f7f44 (patch)
tree3eca4c47a1159e8c907d9c8b6768a84b8dafb8e4
parentapp-emulation/wine-any: use HTTPS for GitHub and HOMEPAGE domain (diff)
downloadgentoo-9c336f2dcaeb9edd22450b08b2a5706df91f7f44.tar.gz
gentoo-9c336f2dcaeb9edd22450b08b2a5706df91f7f44.tar.bz2
gentoo-9c336f2dcaeb9edd22450b08b2a5706df91f7f44.zip
app-emulation/wine-d3d9: use HTTPS for GitHub and HOMEPAGE domain
Package-Manager: Portage-2.3.6, Repoman-2.3.3
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-9999.ebuild6
14 files changed, 42 insertions, 42 deletions
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild
index 7a2caf21c1a7..c5d272e0cd51 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.0.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild
index 3052dfebdf86..cd7616c8c9be 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.1.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild
index 5fb2ee574d01..7492a878eae1 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.10.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -346,7 +346,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild
index 5fb2ee574d01..7492a878eae1 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.11.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -346,7 +346,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild
index 5fb2ee574d01..7492a878eae1 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.12.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -346,7 +346,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild
index 3052dfebdf86..cd7616c8c9be 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.2.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild
index 3052dfebdf86..cd7616c8c9be 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.3.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild
index 0d339afffe78..396adea13ec0 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.4.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild
index 0d339afffe78..396adea13ec0 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.5.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild
index 0d339afffe78..396adea13ec0 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.6.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild
index 0d339afffe78..396adea13ec0 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.7.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild
index 0d339afffe78..396adea13ec0 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.8.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -345,7 +345,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild
index 5fb2ee574d01..7492a878eae1 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.9.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -346,7 +346,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild b/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
index 5fb2ee574d01..7492a878eae1 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
@@ -30,13 +30,13 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with Gallium Nine patchset"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
d3d9? ( https://github.com/sarnex/wine-d3d9-patches/archive/${D3D9_P}.tar.gz )"
@@ -346,7 +346,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS