summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2018-05-08 19:58:25 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2018-05-08 21:35:38 +0200
commitaaa022a11327a7781ce49491ec60a022a4abc002 (patch)
treed5f81aaf408ae70cc07421da297a8a0e619dc41c
parentmedia-gfx/shotwell: Added shotwell-0.28.3 (diff)
downloadgentoo-aaa022a11327a7781ce49491ec60a022a4abc002.tar.gz
gentoo-aaa022a11327a7781ce49491ec60a022a4abc002.tar.bz2
gentoo-aaa022a11327a7781ce49491ec60a022a4abc002.zip
profiles: Mask Qt 5.11.0_rc
-rw-r--r--profiles/package.mask57
1 files changed, 57 insertions, 0 deletions
diff --git a/profiles/package.mask b/profiles/package.mask
index f3d61bac27d..e73e418eace 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -29,6 +29,63 @@
#--- END OF EXAMPLES ---
+# Andreas Sturmlechner <asturm@gentoo.org> (8 May 2018)
+# Breaking consumers by internal header cleanup and removal of deprecated
+# qt5_use_modules from Qt5CoreMacros.cmake. File bugs with fixes upstream
+# and against the qt-5.11 tracker (bug #653646).
+~dev-qt/assistant-5.11.0_rc
+~dev-qt/designer-5.11.0_rc
+~dev-qt/linguist-5.11.0_rc
+~dev-qt/linguist-tools-5.11.0_rc
+~dev-qt/pixeltool-5.11.0_rc
+~dev-qt/qdbus-5.11.0_rc
+~dev-qt/qdbusviewer-5.11.0_rc
+~dev-qt/qdoc-5.11.0_rc
+~dev-qt/qt3d-5.11.0_rc
+~dev-qt/qtbluetooth-5.11.0_rc
+~dev-qt/qtcharts-5.11.0_rc
+~dev-qt/qtconcurrent-5.11.0_rc
+~dev-qt/qtcore-5.11.0_rc
+~dev-qt/qtdatavis3d-5.11.0_rc
+~dev-qt/qtdbus-5.11.0_rc
+~dev-qt/qtdeclarative-5.11.0_rc
+~dev-qt/qtdiag-5.11.0_rc
+~dev-qt/qtgraphicaleffects-5.11.0_rc
+~dev-qt/qtgui-5.11.0_rc
+~dev-qt/qthelp-5.11.0_rc
+~dev-qt/qtimageformats-5.11.0_rc
+~dev-qt/qtlocation-5.11.0_rc
+~dev-qt/qtmultimedia-5.11.0_rc
+~dev-qt/qtnetworkauth-5.11.0_rc
+~dev-qt/qtnetwork-5.11.0_rc
+~dev-qt/qtopengl-5.11.0_rc
+~dev-qt/qtpaths-5.11.0_rc
+~dev-qt/qtplugininfo-5.11.0_rc
+~dev-qt/qtpositioning-5.11.0_rc
+~dev-qt/qtprintsupport-5.11.0_rc
+~dev-qt/qtquickcontrols2-5.11.0_rc
+~dev-qt/qtquickcontrols-5.11.0_rc
+~dev-qt/qtscript-5.11.0_rc
+~dev-qt/qtscxml-5.11.0_rc
+~dev-qt/qtsensors-5.11.0_rc
+~dev-qt/qtserialbus-5.11.0_rc
+~dev-qt/qtserialport-5.11.0_rc
+~dev-qt/qtspeech-5.11.0_rc
+~dev-qt/qtsql-5.11.0_rc
+~dev-qt/qtsvg-5.11.0_rc
+~dev-qt/qttest-5.11.0_rc
+~dev-qt/qttranslations-5.11.0_rc
+~dev-qt/qtvirtualkeyboard-5.11.0_rc
+~dev-qt/qtwayland-5.11.0_rc
+~dev-qt/qtwebchannel-5.11.0_rc
+~dev-qt/qtwebengine-5.11.0_rc
+~dev-qt/qtwebsockets-5.11.0_rc
+~dev-qt/qtwebview-5.11.0_rc
+~dev-qt/qtwidgets-5.11.0_rc
+~dev-qt/qtx11extras-5.11.0_rc
+~dev-qt/qtxmlpatterns-5.11.0_rc
+~dev-qt/qtxml-5.11.0_rc
+
# Hans de Graaff <graaff@gentoo.org> (7 May 2018)
# Old slots that are ruby23-only and no longer maintained
# upstream, and that do not have packages depend on them.