summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-28 17:16:06 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-28 17:16:06 +0100
commitc03af70547d629fab052f0e61a7ad073d89e7752 (patch)
treefd698887d74e9212d72b84c5e30fa6235cf3021d
parentdev-python/sqlalchemy-rqlite: Remove Py2 (diff)
downloadgentoo-c03af70547d629fab052f0e61a7ad073d89e7752.tar.gz
gentoo-c03af70547d629fab052f0e61a7ad073d89e7752.tar.bz2
gentoo-c03af70547d629fab052f0e61a7ad073d89e7752.zip
dev-python/stripe: Remove Py2
Package-Manager: Portage-2.3.83, Repoman-2.3.20 Signed-off-by: David Seifert <soap@gentoo.org>
-rw-r--r--dev-python/stripe/stripe-1.84.2.ebuild2
-rw-r--r--dev-python/stripe/stripe-2.10.1.ebuild2
-rw-r--r--dev-python/stripe/stripe-2.3.0.ebuild2
-rw-r--r--dev-python/stripe/stripe-2.34.0.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/stripe/stripe-1.84.2.ebuild b/dev-python/stripe/stripe-1.84.2.ebuild
index 7bb4d65b5e8a..97cd1d5a3ae6 100644
--- a/dev-python/stripe/stripe-1.84.2.ebuild
+++ b/dev-python/stripe/stripe-1.84.2.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit distutils-r1
DESCRIPTION="Stripe python bindings"
diff --git a/dev-python/stripe/stripe-2.10.1.ebuild b/dev-python/stripe/stripe-2.10.1.ebuild
index fd2bb82718a0..484878ddb735 100644
--- a/dev-python/stripe/stripe-2.10.1.ebuild
+++ b/dev-python/stripe/stripe-2.10.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python3_{5,6,7} pypy3 )
inherit distutils-r1
DESCRIPTION="Stripe python bindings"
diff --git a/dev-python/stripe/stripe-2.3.0.ebuild b/dev-python/stripe/stripe-2.3.0.ebuild
index f7f075eb7ee2..2b55894e647a 100644
--- a/dev-python/stripe/stripe-2.3.0.ebuild
+++ b/dev-python/stripe/stripe-2.3.0.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit distutils-r1
DESCRIPTION="Stripe python bindings"
diff --git a/dev-python/stripe/stripe-2.34.0.ebuild b/dev-python/stripe/stripe-2.34.0.ebuild
index c7cee4c2e881..2fe754b291e6 100644
--- a/dev-python/stripe/stripe-2.34.0.ebuild
+++ b/dev-python/stripe/stripe-2.34.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python3_{5,6,7} pypy3 )
inherit distutils-r1
DESCRIPTION="Stripe python bindings"