summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2019-01-09 10:16:32 +0100
committerHans de Graaff <graaff@gentoo.org>2019-01-09 10:16:32 +0100
commite799344fc44a48bfa488e49ddfcf5ab3c48cf219 (patch)
tree6291b0f09ceecfb447b878af922850c9f54c7bbf
parentwww-apache/passenger: add 6.0.1 (diff)
downloadgentoo-e799344fc44a48bfa488e49ddfcf5ab3c48cf219.tar.gz
gentoo-e799344fc44a48bfa488e49ddfcf5ab3c48cf219.tar.bz2
gentoo-e799344fc44a48bfa488e49ddfcf5ab3c48cf219.zip
base/make.defaults: drop ruby23 from default RUBY_TARGETS
Ideally this would have been left here a bit longer to facilitate updating to ruby24, but with ruby23 blocking openssl 1.1.0 it is causing enough noise that we are removing this a bit earlier. Signed-off-by: Hans de Graaff <graaff@gentoo.org>
-rw-r--r--profiles/base/make.defaults2
1 files changed, 1 insertions, 1 deletions
diff --git a/profiles/base/make.defaults b/profiles/base/make.defaults
index b05b09643f7..e82e9643d13 100644
--- a/profiles/base/make.defaults
+++ b/profiles/base/make.defaults
@@ -99,7 +99,7 @@ NETBEANS="apisupport cnd groovy gsf harness ide identity j2ee java mobility nb p
# Manuel RĂ¼ger <mrueg@gentoo.org> (09 Sep 2015)
# Default Ruby build target(s)
# Updated to include ruby24 on 12 Nov 2018
-RUBY_TARGETS="ruby23 ruby24"
+RUBY_TARGETS="ruby24"
# Samuli Suominen <ssuominen@gentoo.org> (03 Dec 2009)
# Enable USE cxx by default so base-system and toolchain pkgs can start using USE cxx