summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2017-04-23 09:40:27 +0200
committerDavid Seifert <soap@gentoo.org>2017-04-23 13:21:24 +0200
commitf915e39e92e5796e60d9a60cbc53a88d2a000c10 (patch)
tree98357968ce43cc59fa547ff3d9872f94bfc92f3f
parentdev-lang/yasm: [QA] Add missing python metadata variables (diff)
downloadgentoo-f915e39e92e5796e60d9a60cbc53a88d2a000c10.tar.gz
gentoo-f915e39e92e5796e60d9a60cbc53a88d2a000c10.tar.bz2
gentoo-f915e39e92e5796e60d9a60cbc53a88d2a000c10.zip
dev-libs/Ice: [QA] Add missing python metadata variables
Package-Manager: Portage-2.3.5, Repoman-2.3.2
-rw-r--r--dev-libs/Ice/Ice-3.5.1.ebuild1
-rw-r--r--dev-libs/Ice/Ice-3.6.3-r1.ebuild1
-rw-r--r--dev-libs/Ice/Ice-3.6.3.ebuild1
3 files changed, 3 insertions, 0 deletions
diff --git a/dev-libs/Ice/Ice-3.5.1.ebuild b/dev-libs/Ice/Ice-3.5.1.ebuild
index cb8be50354f..a3ebdc00bc3 100644
--- a/dev-libs/Ice/Ice-3.5.1.ebuild
+++ b/dev-libs/Ice/Ice-3.5.1.ebuild
@@ -17,6 +17,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ~arm ~ia64 x86 ~x86-linux ~x64-macos"
IUSE="doc examples +ncurses mono python ruby test debug"
+REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
RDEPEND=">=dev-libs/expat-2.0.1
>=app-arch/bzip2-1.0.5
diff --git a/dev-libs/Ice/Ice-3.6.3-r1.ebuild b/dev-libs/Ice/Ice-3.6.3-r1.ebuild
index 0998ef0171e..0b7d354a2ef 100644
--- a/dev-libs/Ice/Ice-3.6.3-r1.ebuild
+++ b/dev-libs/Ice/Ice-3.6.3-r1.ebuild
@@ -30,6 +30,7 @@ LICENSE="GPL-2"
SLOT="0/36"
KEYWORDS="~amd64 ~arm ~x86"
IUSE="doc examples libressl +ncurses mono php python ruby test debug"
+REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
RDEPEND=">=dev-libs/expat-2.0.1
>=app-arch/bzip2-1.0.5
diff --git a/dev-libs/Ice/Ice-3.6.3.ebuild b/dev-libs/Ice/Ice-3.6.3.ebuild
index e35acf103cd..33bd9a462f9 100644
--- a/dev-libs/Ice/Ice-3.6.3.ebuild
+++ b/dev-libs/Ice/Ice-3.6.3.ebuild
@@ -30,6 +30,7 @@ LICENSE="GPL-2"
SLOT="0/36"
KEYWORDS="amd64 x86"
IUSE="doc examples libressl +ncurses mono php python ruby test debug"
+REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
RDEPEND=">=dev-libs/expat-2.0.1
>=app-arch/bzip2-1.0.5