summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2018-01-16 19:11:46 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2018-01-16 19:12:06 -0600
commit11cdfb2eb60f89bf726b65faa9373a324c9946b7 (patch)
treeb857e72e8217e413183ced6f7f5335b4bc7d63c0 /app-admin
parentsys-libs/glibc: Bump 9999 patchset. Tests pass now on master (amd64). (diff)
downloadgentoo-11cdfb2eb60f89bf726b65faa9373a324c9946b7.tar.gz
gentoo-11cdfb2eb60f89bf726b65faa9373a324c9946b7.tar.bz2
gentoo-11cdfb2eb60f89bf726b65faa9373a324c9946b7.zip
app-admin/puppet-agent: removing unneeded qa_prebuilt
Package-Manager: Portage-2.3.14, Repoman-2.3.6
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/puppet-agent/puppet-agent-5.3.3-r2.ebuild20
1 files changed, 1 insertions, 19 deletions
diff --git a/app-admin/puppet-agent/puppet-agent-5.3.3-r2.ebuild b/app-admin/puppet-agent/puppet-agent-5.3.3-r2.ebuild
index 45e9783e9bc..a638b7af8a0 100644
--- a/app-admin/puppet-agent/puppet-agent-5.3.3-r2.ebuild
+++ b/app-admin/puppet-agent/puppet-agent-5.3.3-r2.ebuild
@@ -9,8 +9,7 @@ HOMEPAGE="https://puppetlabs.com/"
SRC_BASE="http://apt.puppetlabs.com/pool/stretch/puppet5/${PN:0:1}/${PN}/${PN}_${PV}-1stretch"
SRC_URI="
amd64? ( ${SRC_BASE}_amd64.deb )
- x86? ( ${SRC_BASE}_i386.deb )
-"
+ x86? ( ${SRC_BASE}_i386.deb )"
LICENSE="Apache-2.0"
SLOT="0"
@@ -41,23 +40,6 @@ RDEPEND="${CDEPEND}
S=${WORKDIR}
-QA_PREBUILT="
- /opt/puppetlabs/puppet
- /opt/puppetlabs/puppet/lib/ruby/vendor_ruby/2.1.0/x86_64-linux/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/mathn/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/io/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/dl/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/racc/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/enc/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/json/ext/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/rbconfig/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/digest/*
- /opt/puppetlabs/puppet/lib/ruby/2.1.0/x86_64-linux/*
- /opt/puppetlabs/puppet/lib/engines/*
- /opt/puppetlabs/puppet/lib/virt-what/*
- /opt/puppetlabs/puppet/lib/*
- /opt/puppetlabs/puppet/bin/*"
-
pkg_setup() {
enewgroup puppet
enewuser puppet -1 -1 /var/run/puppet puppet