summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikle Kolyada <zlogene@gentoo.org>2018-01-06 13:33:17 +0300
committerMikle Kolyada <zlogene@gentoo.org>2018-01-06 13:33:39 +0300
commit34d03159133e33002416659c6a287368f1858288 (patch)
tree327b735f8b694c633d4c1d1cde59e51b9d3681e3 /app-admin
parentapp-cdr/uif2iso: Remove proxied maintainer (diff)
downloadgentoo-34d03159133e33002416659c6a287368f1858288.tar.gz
gentoo-34d03159133e33002416659c6a287368f1858288.tar.bz2
gentoo-34d03159133e33002416659c6a287368f1858288.zip
app-admin/python-updater: remove last rited package
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/python-updater/Manifest1
-rw-r--r--app-admin/python-updater/metadata.xml8
-rw-r--r--app-admin/python-updater/python-updater-0.14.ebuild37
-rw-r--r--app-admin/python-updater/python-updater-9999.ebuild37
4 files changed, 0 insertions, 83 deletions
diff --git a/app-admin/python-updater/Manifest b/app-admin/python-updater/Manifest
deleted file mode 100644
index 57734682d08..00000000000
--- a/app-admin/python-updater/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST python-updater-0.14.tar.bz2 10354 BLAKE2B 09dda2d14dd0e15285914f86d3e9b9637e70057e7aac8105a5d6590ff698c6ab33cf5a081e1af05730c804fcc9472d195f63340dae60da04823dc98005896e8b SHA512 6d5589326a1dc1cb83c42a0d1cdadce4e33ee25a1699e93475d5167666f06fda900822fa3f5657c473999860a36cfb6f6dd1312b66695e47ad3035404e26b9db
diff --git a/app-admin/python-updater/metadata.xml b/app-admin/python-updater/metadata.xml
deleted file mode 100644
index 9e5274c5b4a..00000000000
--- a/app-admin/python-updater/metadata.xml
+++ /dev/null
@@ -1,8 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
-<maintainer type="project">
- <email>python@gentoo.org</email>
- <name>Python</name>
-</maintainer>
-</pkgmetadata>
diff --git a/app-admin/python-updater/python-updater-0.14.ebuild b/app-admin/python-updater/python-updater-0.14.ebuild
deleted file mode 100644
index 73a56953ceb..00000000000
--- a/app-admin/python-updater/python-updater-0.14.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-if [[ "${PV}" == "9999" ]]; then
- inherit git-r3
-fi
-
-DESCRIPTION="Script used to reinstall Python packages after changing active Python versions"
-HOMEPAGE="https://www.gentoo.org/proj/en/Python/"
-if [[ "${PV}" == "9999" ]]; then
- EGIT_REPO_URI="git://anongit.gentoo.org/proj/python-updater.git"
-else
- SRC_URI="https://dev.gentoo.org/~floppym/dist/${P}.tar.bz2"
- KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-fi
-
-LICENSE="GPL-2"
-SLOT="0"
-IUSE=""
-
-if [[ ${PV} == 9999 ]]; then
- DEPEND="
- sys-apps/gentoo-functions
- sys-apps/help2man
- "
-fi
-RDEPEND="
- sys-apps/gentoo-functions
- || ( >=sys-apps/portage-2.1.6 >=sys-apps/paludis-0.56.0 sys-apps/pkgcore )
-"
-
-src_compile() {
- [[ ${PV} == 9999 ]] && emake python-updater
- default
-}
diff --git a/app-admin/python-updater/python-updater-9999.ebuild b/app-admin/python-updater/python-updater-9999.ebuild
deleted file mode 100644
index 8e2df7dfc60..00000000000
--- a/app-admin/python-updater/python-updater-9999.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-if [[ "${PV}" == "9999" ]]; then
- inherit git-r3
-fi
-
-DESCRIPTION="Script used to reinstall Python packages after changing active Python versions"
-HOMEPAGE="https://www.gentoo.org/proj/en/Python/"
-if [[ "${PV}" == "9999" ]]; then
- EGIT_REPO_URI="git://anongit.gentoo.org/proj/python-updater.git"
-else
- SRC_URI="https://dev.gentoo.org/~floppym/dist/${P}.tar.bz2"
- KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd"
-fi
-
-LICENSE="GPL-2"
-SLOT="0"
-IUSE=""
-
-if [[ ${PV} == 9999 ]]; then
- DEPEND="
- sys-apps/gentoo-functions
- sys-apps/help2man
- "
-fi
-RDEPEND="
- sys-apps/gentoo-functions
- || ( >=sys-apps/portage-2.1.6 >=sys-apps/paludis-0.56.0 sys-apps/pkgcore )
-"
-
-src_compile() {
- [[ ${PV} == 9999 ]] && emake python-updater
- default
-}