summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Mokrejš <mmokrejs@gmail.com>2017-01-10 15:21:55 +0100
committerMichał Górny <mgorny@gentoo.org>2017-05-23 08:03:56 +0200
commit6034f0ad8b1c76bb7b125626440e37bf6e2861b3 (patch)
tree23e8cf06c69966c4607662b924143ca76a2f14b4 /app-admin
parentdev-ruby/webmock: add 3.0.1 (diff)
downloadgentoo-6034f0ad8b1c76bb7b125626440e37bf6e2861b3.tar.gz
gentoo-6034f0ad8b1c76bb7b125626440e37bf6e2861b3.tar.bz2
gentoo-6034f0ad8b1c76bb7b125626440e37bf6e2861b3.zip
app-admin/webapp-config: respect EPREFIX during src_install
Closes: https://github.com/gentoo/gentoo/pull/3415
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/webapp-config/webapp-config-1.52-r1.ebuild4
-rw-r--r--app-admin/webapp-config/webapp-config-1.53-r2.ebuild4
-rw-r--r--app-admin/webapp-config/webapp-config-1.54-r1.ebuild2
-rw-r--r--app-admin/webapp-config/webapp-config-1.54-r2.ebuild2
4 files changed, 6 insertions, 6 deletions
diff --git a/app-admin/webapp-config/webapp-config-1.52-r1.ebuild b/app-admin/webapp-config/webapp-config-1.52-r1.ebuild
index 2cca142219d5..e8c416dd5e3a 100644
--- a/app-admin/webapp-config/webapp-config-1.52-r1.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.52-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -35,7 +35,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {
diff --git a/app-admin/webapp-config/webapp-config-1.53-r2.ebuild b/app-admin/webapp-config/webapp-config-1.53-r2.ebuild
index 795e702cd8fc..e7084845cb46 100644
--- a/app-admin/webapp-config/webapp-config-1.53-r2.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.53-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -38,7 +38,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {
diff --git a/app-admin/webapp-config/webapp-config-1.54-r1.ebuild b/app-admin/webapp-config/webapp-config-1.54-r1.ebuild
index f33bfb49fc52..2141c27bac3b 100644
--- a/app-admin/webapp-config/webapp-config-1.54-r1.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.54-r1.ebuild
@@ -34,7 +34,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {
diff --git a/app-admin/webapp-config/webapp-config-1.54-r2.ebuild b/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
index 9936cfe55d7e..d364cbb45113 100644
--- a/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
@@ -35,7 +35,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {