summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
commit398a42634f34afa1979d88ae1d8b38194e911c2d (patch)
treed6a45bdf7b35b71c192602a46e8d98d12a88cb02 /app-backup
parentdev-ros/geometric_shapes: Remove old (diff)
downloadgentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.gz
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.bz2
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.zip
*/*: [QA] Remove redundant `|| die` guards
* Since all ebuilds in the tree are EAPI>=4, `|| die` on builtin commands is redundant and dead code. Closes: https://github.com/gentoo/gentoo/pull/13940 Reviewed-by: Ulrich Müller <ulm@gentoo.org> Reviewed-by: Michał Górny <mgorny@gentoo.org> Reviewed-by: Andreas K. Hüttel <dilfridge@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-backup')
-rw-r--r--app-backup/amanda/amanda-3.3.9.ebuild2
-rw-r--r--app-backup/amanda/amanda-3.4.1.ebuild2
-rw-r--r--app-backup/amanda/amanda-3.4.2.ebuild2
-rw-r--r--app-backup/amanda/amanda-3.4.3.ebuild2
-rw-r--r--app-backup/amanda/amanda-3.4.4.ebuild2
-rw-r--r--app-backup/amanda/amanda-3.4.5.ebuild2
-rw-r--r--app-backup/flexbackup/flexbackup-1.2.1-r13.ebuild3
7 files changed, 7 insertions, 8 deletions
diff --git a/app-backup/amanda/amanda-3.3.9.ebuild b/app-backup/amanda/amanda-3.3.9.ebuild
index 968e236abaa5..b1bc94655eb9 100644
--- a/app-backup/amanda/amanda-3.3.9.ebuild
+++ b/app-backup/amanda/amanda-3.3.9.ebuild
@@ -302,7 +302,7 @@ src_install() {
source ${TMPENVFILE}
einfo "Doing stock install"
- emake DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install
# Build the envdir file
# Don't forget this..
diff --git a/app-backup/amanda/amanda-3.4.1.ebuild b/app-backup/amanda/amanda-3.4.1.ebuild
index aa6f63879983..98a1da3e02bc 100644
--- a/app-backup/amanda/amanda-3.4.1.ebuild
+++ b/app-backup/amanda/amanda-3.4.1.ebuild
@@ -309,7 +309,7 @@ src_install() {
source ${TMPENVFILE}
einfo "Doing stock install"
- emake DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install
# Build the envdir file
# Don't forget this..
diff --git a/app-backup/amanda/amanda-3.4.2.ebuild b/app-backup/amanda/amanda-3.4.2.ebuild
index aec64fedec3e..b96bbf4ea76d 100644
--- a/app-backup/amanda/amanda-3.4.2.ebuild
+++ b/app-backup/amanda/amanda-3.4.2.ebuild
@@ -306,7 +306,7 @@ src_install() {
source ${TMPENVFILE}
einfo "Doing stock install"
- emake DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install
# Build the envdir file
# Don't forget this..
diff --git a/app-backup/amanda/amanda-3.4.3.ebuild b/app-backup/amanda/amanda-3.4.3.ebuild
index aec64fedec3e..b96bbf4ea76d 100644
--- a/app-backup/amanda/amanda-3.4.3.ebuild
+++ b/app-backup/amanda/amanda-3.4.3.ebuild
@@ -306,7 +306,7 @@ src_install() {
source ${TMPENVFILE}
einfo "Doing stock install"
- emake DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install
# Build the envdir file
# Don't forget this..
diff --git a/app-backup/amanda/amanda-3.4.4.ebuild b/app-backup/amanda/amanda-3.4.4.ebuild
index aec64fedec3e..b96bbf4ea76d 100644
--- a/app-backup/amanda/amanda-3.4.4.ebuild
+++ b/app-backup/amanda/amanda-3.4.4.ebuild
@@ -306,7 +306,7 @@ src_install() {
source ${TMPENVFILE}
einfo "Doing stock install"
- emake DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install
# Build the envdir file
# Don't forget this..
diff --git a/app-backup/amanda/amanda-3.4.5.ebuild b/app-backup/amanda/amanda-3.4.5.ebuild
index aec64fedec3e..b96bbf4ea76d 100644
--- a/app-backup/amanda/amanda-3.4.5.ebuild
+++ b/app-backup/amanda/amanda-3.4.5.ebuild
@@ -306,7 +306,7 @@ src_install() {
source ${TMPENVFILE}
einfo "Doing stock install"
- emake DESTDIR="${D}" install || die
+ emake DESTDIR="${D}" install
# Build the envdir file
# Don't forget this..
diff --git a/app-backup/flexbackup/flexbackup-1.2.1-r13.ebuild b/app-backup/flexbackup/flexbackup-1.2.1-r13.ebuild
index 528b303d318b..32d3b9f6aaee 100644
--- a/app-backup/flexbackup/flexbackup-1.2.1-r13.ebuild
+++ b/app-backup/flexbackup/flexbackup-1.2.1-r13.ebuild
@@ -76,8 +76,7 @@ src_install() {
dodir /etc /usr/bin /usr/share/man/man{1,5}
emake install \
PREFIX="${D}"/usr \
- CONFFILE="${D}"/etc/flexbackup.conf \
- || die "emake install failed"
+ CONFFILE="${D}"/etc/flexbackup.conf
einstalldocs
}