summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJan Chren <dev.rindeal+github.com@gmail.com>2016-04-16 12:27:51 +0200
committerIan Delaney <idella4@gentoo.org>2016-04-17 01:03:33 +0800
commitf5620fe6f6dc456e9b68a1ad0233e26d7f8e9c6a (patch)
tree467ad7cff9f55f39b7061f6f39536b582e682008 /app-doc
parentdev-python/shortuuid: add Python 3.5 support (diff)
downloadgentoo-f5620fe6f6dc456e9b68a1ad0233e26d7f8e9c6a.tar.gz
gentoo-f5620fe6f6dc456e9b68a1ad0233e26d7f8e9c6a.tar.bz2
gentoo-f5620fe6f6dc456e9b68a1ad0233e26d7f8e9c6a.zip
app-doc/cppman: require sqlite and threads for python
Fixes https://github.com/aitjcize/cppman/issues/58. Closes: https://github.com/gentoo/gentoo/pull/1276 Signed-off-by: Ian Delaney <idella4@gentoo.org>
Diffstat (limited to 'app-doc')
-rw-r--r--app-doc/cppman/cppman-0.4.6.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/app-doc/cppman/cppman-0.4.6.ebuild b/app-doc/cppman/cppman-0.4.6.ebuild
index 31f687c0640b..c5e363f46f82 100644
--- a/app-doc/cppman/cppman-0.4.6.ebuild
+++ b/app-doc/cppman/cppman-0.4.6.ebuild
@@ -5,6 +5,7 @@
EAPI=6
PYTHON_COMPAT=( python3_{3,4})
+PYTHON_REQ_USE='sqlite,threads'
inherit distutils-r1