summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason A. Donenfeld <zx2c4@gentoo.org>2020-07-20 14:50:45 +0200
committerJason A. Donenfeld <zx2c4@gentoo.org>2020-07-20 14:50:59 +0200
commit1c85099135579cbb6b6122fb8549e7e56f852e56 (patch)
tree8e4dd783f7eff60b647ecfc6364d97fa2f95a566 /app-pda/libimobiledevice
parentdev-perl/Data-Compare: Fix missing Clone in RDEPEND (diff)
downloadgentoo-1c85099135579cbb6b6122fb8549e7e56f852e56.tar.gz
gentoo-1c85099135579cbb6b6122fb8549e7e56f852e56.tar.bz2
gentoo-1c85099135579cbb6b6122fb8549e7e56f852e56.zip
app-pda/libimobiledevice: account for libname update with USE=python
Package-Manager: Portage-3.0.0, Repoman-2.3.23 Signed-off-by: Jason A. Donenfeld <zx2c4@gentoo.org>
Diffstat (limited to 'app-pda/libimobiledevice')
-rw-r--r--app-pda/libimobiledevice/libimobiledevice-1.3.0-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-pda/libimobiledevice/libimobiledevice-1.3.0-r1.ebuild b/app-pda/libimobiledevice/libimobiledevice-1.3.0-r1.ebuild
index 81dee625cbed..2a6307967357 100644
--- a/app-pda/libimobiledevice/libimobiledevice-1.3.0-r1.ebuild
+++ b/app-pda/libimobiledevice/libimobiledevice-1.3.0-r1.ebuild
@@ -78,7 +78,7 @@ src_compile() {
python_compile() {
emake -C "${BUILD_DIR}"/cython \
VPATH="${S}/cython:$1/cython" \
- imobiledevice_la_LIBADD="$1/src/libimobiledevice.la"
+ imobiledevice_la_LIBADD="$1/src/libimobiledevice-1.0.la"
}
emake -C "${BUILD_DIR}"