summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Le Cuirot <chewi@gentoo.org>2016-04-07 10:26:16 +0100
committerJames Le Cuirot <chewi@gentoo.org>2016-04-07 10:26:52 +0100
commitfa5bbf8a9bcc25b62560fc94641426f1d16600b4 (patch)
tree4e604fde132a760110e622179e8abc508ec33723 /dev-java
parentapp-text/kchmviewer: remove unused debug USE flag (diff)
downloadgentoo-fa5bbf8a9bcc25b62560fc94641426f1d16600b4.tar.gz
gentoo-fa5bbf8a9bcc25b62560fc94641426f1d16600b4.tar.bz2
gentoo-fa5bbf8a9bcc25b62560fc94641426f1d16600b4.zip
dev-java/lucene: Relax junit version restriction in 3.6.2
I can't see any reason why this was restricted to 4.10 other than that's what upstream used. 4.12 works fine. Package-Manager: portage-2.2.28
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/lucene/lucene-3.6.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/lucene/lucene-3.6.2.ebuild b/dev-java/lucene/lucene-3.6.2.ebuild
index 20f5c6fe143..74a379f7e72 100644
--- a/dev-java/lucene/lucene-3.6.2.ebuild
+++ b/dev-java/lucene/lucene-3.6.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -30,7 +30,7 @@ RDEPEND=">=virtual/jdk-1.5
)"
DEPEND="${RDEPEND}
dev-java/ant-nodeps:0
- test? ( =dev-java/junit-4.10*:4
+ test? ( >=dev-java/junit-4.12:4
dev-java/hamcrest-core )
dev-java/ant-junit:0
>=dev-java/ant-ivy-2.2.0:2"