summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2016-02-07 19:04:05 +0100
committerHans de Graaff <graaff@gentoo.org>2016-02-07 19:04:05 +0100
commit0cbbf13c21a144ceae18716b4f4647add409d081 (patch)
treed4932b84fe40dd1711efdce985f73c1c50427067 /dev-lang/ruby
parentdev-ruby/activejob: cleanup for security bug 572946 (diff)
downloadgentoo-0cbbf13c21a144ceae18716b4f4647add409d081.tar.gz
gentoo-0cbbf13c21a144ceae18716b4f4647add409d081.tar.bz2
gentoo-0cbbf13c21a144ceae18716b4f4647add409d081.zip
dev-lang/ruby: fix bug 569974
Fix eselect-ruby dependency to a new enough version that can handle ruby 2.3. Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-lang/ruby')
-rw-r--r--dev-lang/ruby/ruby-2.3.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/ruby/ruby-2.3.0.ebuild b/dev-lang/ruby/ruby-2.3.0.ebuild
index 8de3d23842b..385a6f3935d 100644
--- a/dev-lang/ruby/ruby-2.3.0.ebuild
+++ b/dev-lang/ruby/ruby-2.3.0.ebuild
@@ -48,7 +48,7 @@ RDEPEND="
dev-libs/libyaml
virtual/libffi
sys-libs/zlib
- >=app-eselect/eselect-ruby-20141227
+ >=app-eselect/eselect-ruby-20151229
!<dev-ruby/rdoc-3.9.4
!<dev-ruby/rubygems-1.8.10-r1"