summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2019-06-05 09:08:36 +0200
committerAgostino Sarubbo <ago@gentoo.org>2019-06-05 09:11:51 +0200
commit8b96145083bcd3410caebb01abc47e322c9bffa0 (patch)
treeb29dc4ae3f74e7fc9f613229e56d81263141e319 /dev-qt/qtconcurrent/qtconcurrent-5.12.3.ebuild
parentdev-qt/qtchooser: ppc stable wrt bug #685260 (diff)
downloadgentoo-8b96145083bcd3410caebb01abc47e322c9bffa0.tar.gz
gentoo-8b96145083bcd3410caebb01abc47e322c9bffa0.tar.bz2
gentoo-8b96145083bcd3410caebb01abc47e322c9bffa0.zip
dev-qt/qtconcurrent: ppc stable wrt bug #685260
Signed-off-by: Agostino Sarubbo <ago@gentoo.org> Package-Manager: Portage-2.3.66, Repoman-2.3.11 RepoMan-Options: --include-arches="ppc"
Diffstat (limited to 'dev-qt/qtconcurrent/qtconcurrent-5.12.3.ebuild')
-rw-r--r--dev-qt/qtconcurrent/qtconcurrent-5.12.3.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-qt/qtconcurrent/qtconcurrent-5.12.3.ebuild b/dev-qt/qtconcurrent/qtconcurrent-5.12.3.ebuild
index 9b539a15e693..703d14c309a2 100644
--- a/dev-qt/qtconcurrent/qtconcurrent-5.12.3.ebuild
+++ b/dev-qt/qtconcurrent/qtconcurrent-5.12.3.ebuild
@@ -8,7 +8,7 @@ inherit qt5-build
DESCRIPTION="Multi-threading concurrence support library for the Qt5 framework"
if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="amd64 arm arm64 ~hppa ~ppc ppc64 ~sparc x86 ~amd64-fbsd"
+ KEYWORDS="amd64 arm arm64 ~hppa ppc ppc64 ~sparc x86 ~amd64-fbsd"
fi
IUSE=""