summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2017-10-12 22:14:43 +1100
committerMichael Palimaka <kensington@gentoo.org>2017-10-12 22:15:08 +1100
commitc3f293cdf2ede5b81b132cfcf1bf03c8ecb6adba (patch)
tree1022356de9105c6259bf2d861ac49c7ab41a4f4a /dev-qt/qtspeech
parentapp-accessibility/speech-dispatcher: version bump 0.8.7 (diff)
downloadgentoo-c3f293cdf2ede5b81b132cfcf1bf03c8ecb6adba.tar.gz
gentoo-c3f293cdf2ede5b81b132cfcf1bf03c8ecb6adba.tar.bz2
gentoo-c3f293cdf2ede5b81b132cfcf1bf03c8ecb6adba.zip
dev-qt/qtspeech: raise app-accessibility/speech-dispatcher dependency
This is required to avoid a build failure due being unable to find headers due to older versions providing an incorrect pkg-config file. Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'dev-qt/qtspeech')
-rw-r--r--dev-qt/qtspeech/qtspeech-5.9.2.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-qt/qtspeech/qtspeech-5.9.2.ebuild b/dev-qt/qtspeech/qtspeech-5.9.2.ebuild
index c121d92e823..df046ce25c6 100644
--- a/dev-qt/qtspeech/qtspeech-5.9.2.ebuild
+++ b/dev-qt/qtspeech/qtspeech-5.9.2.ebuild
@@ -14,7 +14,7 @@ fi
IUSE=""
RDEPEND="
- app-accessibility/speech-dispatcher
+ >=app-accessibility/speech-dispatcher-0.8.7
~dev-qt/qtcore-${PV}
"
DEPEND="${RDEPEND}"