summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-11-01 10:20:21 +0100
committerAlexis Ballier <aballier@gentoo.org>2015-11-01 10:20:21 +0100
commit9ef2c17859370cbefdcd5a2c08df7b6339517898 (patch)
tree21f0f1bdc4ca69122cafc29e04d36198403bd586 /dev-ros/move_slow_and_clear
parentdev-ros/move_base: Bump to 1.13.1. (diff)
downloadgentoo-9ef2c17859370cbefdcd5a2c08df7b6339517898.tar.gz
gentoo-9ef2c17859370cbefdcd5a2c08df7b6339517898.tar.bz2
gentoo-9ef2c17859370cbefdcd5a2c08df7b6339517898.zip
dev-ros/move_slow_and_clear: Bump to 1.13.1.
Package-Manager: portage-2.2.23
Diffstat (limited to 'dev-ros/move_slow_and_clear')
-rw-r--r--dev-ros/move_slow_and_clear/Manifest1
-rw-r--r--dev-ros/move_slow_and_clear/move_slow_and_clear-1.13.1.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/dev-ros/move_slow_and_clear/Manifest b/dev-ros/move_slow_and_clear/Manifest
index 2ab0c74f2366..6e83d7512541 100644
--- a/dev-ros/move_slow_and_clear/Manifest
+++ b/dev-ros/move_slow_and_clear/Manifest
@@ -1 +1,2 @@
DIST navigation-1.13.0.tar.gz 336419 SHA256 5ef288325a0de4accfb4ef0cc37d9e9c4106a05d98b0ae5757f6c4823abada97 SHA512 1b686d4d1e930901dcf899fb73c8609855c3bb6d797322f6f3b9ea7ccb349f98802870b44e0fcbee4e68abebeecbaff57d453dc790fbc908cd23b8afda22e1af WHIRLPOOL 096103d8b774205995a12d294c820187fb89302285b363f6e6b9a4bb1e30a2edf9b33a451effc00b8aeec4d8f40664f61266314d389b9c668c0d7cf2152f70dd
+DIST navigation-1.13.1.tar.gz 335568 SHA256 aaafdc6ee41ce79f44c03710076a105411b96dfcf35a7816607cbd0f48c8e8bc SHA512 969ce141dacc3ec8c249769a861c44a8d061bfb24c1fc63bd2873b589b11581f93e3faf3292f4db5daff89100859e05451d38278f859cb527adf55405d8f536e WHIRLPOOL f4161eb7e357384cebd2f40ead98ac559d16b055a81aee1898bfa23259d42fc88978abec195af62f4a227030b200a5a9ca79079693ebc6f3a3eb1a9d5cfb7dbb
diff --git a/dev-ros/move_slow_and_clear/move_slow_and_clear-1.13.1.ebuild b/dev-ros/move_slow_and_clear/move_slow_and_clear-1.13.1.ebuild
new file mode 100644
index 000000000000..18fca39ec649
--- /dev/null
+++ b/dev-ros/move_slow_and_clear/move_slow_and_clear-1.13.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-planning/navigation"
+ROS_SUBDIR=${PN}
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Move slow and clear"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/roscpp
+ dev-ros/nav_core
+ dev-ros/costmap_2d
+ dev-ros/actionlib_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-ros/std_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-ros/pluginlib
+ dev-libs/boost:=[threads]
+ dev-cpp/eigen:3
+ sci-libs/pcl
+"
+DEPEND="${RDEPEND}
+ dev-ros/cmake_modules
+
+"