summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-04-01 07:26:03 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-04-01 07:29:25 +0200
commit9637866122489a9c5f0757652e89025dc6bba2c2 (patch)
tree1d75a5d71d6410af596cb6033f7ec75a241c85db /dev-ros/qt_gui_py_common
parentdev-ros/qt_gui_cpp: Bump to 0.2.30. (diff)
downloadgentoo-9637866122489a9c5f0757652e89025dc6bba2c2.tar.gz
gentoo-9637866122489a9c5f0757652e89025dc6bba2c2.tar.bz2
gentoo-9637866122489a9c5f0757652e89025dc6bba2c2.zip
dev-ros/qt_gui_py_common: Bump to 0.2.30.
Package-Manager: portage-2.2.28 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/qt_gui_py_common')
-rw-r--r--dev-ros/qt_gui_py_common/Manifest1
-rw-r--r--dev-ros/qt_gui_py_common/qt_gui_py_common-0.2.30.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/qt_gui_py_common/Manifest b/dev-ros/qt_gui_py_common/Manifest
index 85ca418d4e93..436b5e1e004c 100644
--- a/dev-ros/qt_gui_py_common/Manifest
+++ b/dev-ros/qt_gui_py_common/Manifest
@@ -1 +1,2 @@
DIST qt_gui_core-0.2.29.tar.gz 85881 SHA256 7c51b4fd7e795e37e3f8a4b691a5e520466105fdddbc85e194c10c608fe7448c SHA512 958526a3bd76070e121d75a82c589894aef980870091cb853802fcb60328b54cbc95ee0c9eececa18e24608808cca2c722c5699b662c2a578f150995171d71db WHIRLPOOL f83328ce59fd9cd8db5a066f1a2a93bde54b28268891b18cf73b31d5584b0dc7f932350a39e729c97be3bc3b6780422dd2538321f29b0acd13d06387e0054975
+DIST qt_gui_core-0.2.30.tar.gz 86567 SHA256 d2c7240161dd84b02b024a66119d122a7607dd0e27a299d53d1c75c36d203847 SHA512 4a9671c8814f16a371e77840d6df268e763ce5932d6e85842af34ee5322701ffa19d97d4d75b4fb6d4d272497281462296dc9cfc25d4efd96246a88a8ee08978 WHIRLPOOL c072605d884a051a03ea3e77147fce7e7f3f94c4b5eb253779022a18cf3141d357fdb9fc45c9b5b6917d3e73cc2cfde4d384d64de26f164b4920911965be20e7
diff --git a/dev-ros/qt_gui_py_common/qt_gui_py_common-0.2.30.ebuild b/dev-ros/qt_gui_py_common/qt_gui_py_common-0.2.30.ebuild
new file mode 100644
index 000000000000..75a352b67b32
--- /dev/null
+++ b/dev-ros/qt_gui_py_common/qt_gui_py_common-0.2.30.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
+KEYWORDS="~amd64"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Common functionality for ROS RQT GUI plugins written in Python"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/python_qt_binding[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"