summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-03-14 12:28:47 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-03-14 12:38:20 +0100
commite91f3775ff6c135d5022358cabdfb43813702c13 (patch)
treef7f7c0e8b01d193c7a0291267eaf0e93d6de93e2 /dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.4.3.ebuild
parentdev-ros/rqt_robot_dashboard: Bump to 0.4.3. (diff)
downloadgentoo-e91f3775ff6c135d5022358cabdfb43813702c13.tar.gz
gentoo-e91f3775ff6c135d5022358cabdfb43813702c13.tar.bz2
gentoo-e91f3775ff6c135d5022358cabdfb43813702c13.zip
dev-ros/rqt_robot_monitor: Bump to 0.4.3.
Package-Manager: portage-2.2.28 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.4.3.ebuild')
-rw-r--r--dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.4.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.4.3.ebuild b/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.4.3.ebuild
new file mode 100644
index 000000000000..8e9beffb43a0
--- /dev/null
+++ b/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.4.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_robot_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Displays diagnostics_agg topics messages that are published by diagnostic_aggregator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/diagnostic_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+ dev-ros/python_qt_binding[${PYTHON_USEDEP}]
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/qt_gui[${PYTHON_USEDEP}]
+ dev-ros/qt_gui_py_common[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+ dev-ros/rqt_bag[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"