summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-05-17 12:07:14 +0200
committerAlexis Ballier <aballier@gentoo.org>2016-05-17 12:21:31 +0200
commit6b6bf3544500c28ca9d4764724a69f3223930a32 (patch)
tree1ce81da3d80337853fc200da8a9c6741400fdb83 /dev-ros/rqt_topic
parentdev-ros/rqt_top: Bump to 0.4.1. (diff)
downloadgentoo-6b6bf3544500c28ca9d4764724a69f3223930a32.tar.gz
gentoo-6b6bf3544500c28ca9d4764724a69f3223930a32.tar.bz2
gentoo-6b6bf3544500c28ca9d4764724a69f3223930a32.zip
dev-ros/rqt_topic: Bump to 0.4.1.
Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'dev-ros/rqt_topic')
-rw-r--r--dev-ros/rqt_topic/Manifest1
-rw-r--r--dev-ros/rqt_topic/rqt_topic-0.4.1.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-ros/rqt_topic/Manifest b/dev-ros/rqt_topic/Manifest
index 0d353b47b6cb..6c11154f7d80 100644
--- a/dev-ros/rqt_topic/Manifest
+++ b/dev-ros/rqt_topic/Manifest
@@ -1,3 +1,4 @@
DIST rqt_common_plugins-0.3.12.tar.gz 231733 SHA256 602ceea814b152865cd55c140565ec82d72277d9de75b869ce9fd3ac5a17b749 SHA512 567fb85324a85ef935379762026f7f3b5fbe491f61d947c273c1d138286acb919a2f458151b7137587bddbe028617934a75695a165fc7e7e6fd4b4cd87247b7d WHIRLPOOL d49809544f3de32129233c562f643afeed599b4f42688050aa433023188467243409ac048464eac05fc06f9a20c9d8992946dc68db0b01d7bcfde585a65fc42b
DIST rqt_common_plugins-0.3.13.tar.gz 233815 SHA256 49c0a976dd6bb8ba1a4615bd1222fa0df191b9a40aef6c9d9d6be21d0d869a11 SHA512 b99b4f0c147dbaaa22ee773a12aa483ae95e60275bade58caf9bc570555fcbcc4b61054c2dee07dff99c4e33191620e4a3de16d8d9b5657e746076287cd83385 WHIRLPOOL 0469c66e2fe145d1f1c50d27101cbeb70d87b15ba896ffd86baf1c5cbc99bff2348ccbcc2997980bb0cd1cd6ead3733714406b7d3d45ead2d3b622771fe41c5a
DIST rqt_common_plugins-0.4.0.tar.gz 237316 SHA256 0d714aa878d742345cee5283cf310acdd0eaed38a4416568377cd794ba6bc389 SHA512 d90c161613d6b6d57aa8e192917abed4591b25439b282c4b95f21bf22210e7c0ad71e4409aa40aeff5081f65d7691659ba87f91d8610c05777d7e2ca7f1a3e25 WHIRLPOOL c8e7b9513704b90d156a16d70cc8d1aa69bd1e696623fb83b06b4424667f5ec7b983323596f06023409b1e4bf90ed59097a404e372df95d6033be12af97bc977
+DIST rqt_common_plugins-0.4.1.tar.gz 239721 SHA256 0fc1b6d443e346157baa7814f23e85ac58fc4d9a3010dd0164b9c2edbb5acc39 SHA512 41c568beccab0332fa8282ba8110e0f3ae92c617d3a0eddbc5692d3ba23c8407c46d37957751e84c3ec1c39984264fa507bc266a96d9b7cbaf07678e52a504ed WHIRLPOOL d1b8d3cf1dd285a3281b1ff7dd395377d3ee520f2c597c4e73c5ff8c6305d4c35c4705b48b4e01167cf802f8f5cc88b0c0aee5e9dd223dda42de93321bbc2bc4
diff --git a/dev-ros/rqt_topic/rqt_topic-0.4.1.ebuild b/dev-ros/rqt_topic/rqt_topic-0.4.1.ebuild
new file mode 100644
index 000000000000..47124f0fe57f
--- /dev/null
+++ b/dev-ros/rqt_topic/rqt_topic-0.4.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="GUI plugin for displaying debug information about ROS topics"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-python/rospkg[${PYTHON_USEDEP}]
+ dev-ros/rostopic[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/std_msgs[${PYTHON_USEDEP}]
+ >=dev-ros/python_qt_binding-0.2.19[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"